5,599,616 Members 43,573 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No Mobile Data Connection after rooting :( (3G or GPRS)

Tip us?
 
thakurp
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2009
Unhappy [Q] No Mobile Data Connection after rooting :( (3G or GPRS)

Hi there,

Need some urgent help with solving the problem I have with my Nexus 4 device, I rooted my device and installed Clockwork earlier today using this guide (au.ibtimes.com/articles/530367/20131216/root-android-4-2-kot49h-kitkat-install.htm#.Ut0u7pHOi2w).

I have a Nexus 4 from Australia, up till earlier today it was working fine where I was getting 3G and HSDPA, but post the rooting I am not getting any mobile data connection, can you please help me with this. Please guide with what might be the issue and how i can resole it.

Many thanks in advance.

pt
 
Berrydroidcafe
Old
#2  
Berrydroidcafe's Avatar
Senior Member
Thanks Meter 220
Posts: 976
Join Date: May 2011
Location: Cleveland Ohio - San Diego Ca
Quote:
Originally Posted by thakurp View Post
Hi there,

Need some urgent help with solving the problem I have with my Nexus 4 device, I rooted my device and installed Clockwork earlier today using this guide (au.ibtimes.com/articles/530367/20131216/root-android-4-2-kot49h-kitkat-install.htm#.Ut0u7pHOi2w).

I have a Nexus 4 from Australia, up till earlier today it was working fine where I was getting 3G and HSDPA, but post the rooting I am not getting any mobile data connection, can you please help me with this. Please guide with what might be the issue and how i can resole it.

Many thanks in advance.

pt
What rom did you have before and what rom do you have now?

Sent from my Nexus 7 2013 using Tapatalk
Blackberry Bold 9780 OS 7
HTC G2 (Desire Z) 4.4.2
LG Nexus 4 4.4.2
Asus Nexus 7 (2013) 4.4.2

Don't forget to hit the Thanks button if I helped in any way!

 
thakurp
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2009
I had Kitkat latest build...I guess it was 4.4.2
 
benbugohit
Old
#4  
benbugohit's Avatar
Senior Member
Thanks Meter 29
Posts: 108
Join Date: Aug 2011
Quote:
Originally Posted by thakurp View Post
I had Kitkat latest build...I guess it was 4.4.2
Did you check your APN settings, as specified by your mobile carrier ?
 
thakurp
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2009
Quote:
Originally Posted by benbugohit View Post
Did you check your APN settings, as specified by your mobile carrier ?
Yes APN settings are correct, I am with Virgin Mobile here in Australia, still not working called up Virgin and confirmed the settings. Is there a known issue with Nexus 4 radio?
 
benbugohit
Old
#6  
benbugohit's Avatar
Senior Member
Thanks Meter 29
Posts: 108
Join Date: Aug 2011
Quote:
Originally Posted by thakurp View Post
Yes APN settings are correct, I am with Virgin Mobile here in Australia, still not working called up Virgin and confirmed the settings. Is there a known issue with Nexus 4 radio?
Which radio do you have ? 98 ?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

A More Competitive Spin on the Addictive 2048 Puzzle

You may recall that a few weeks ago, we talked about a rather interesting take on … more

Multiboot in Progress for the Sony Xperia Z1

As we’ve mentioned quite a few times in the past, multiboot is quite the interesting … more

Samsung EFS Tool Updated to V5, Brings Universal Device Support

You may recall that we’ve talked about XDA Recognized Contributor … more

Say Goodbye to Holo Blue Once and for All

When Google released Android 4.4 KitKat back in October of last year, they changed quite a bit … more