5,600,053 Members 42,702 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Mobile network stopped working

Tip us?
 
Dancsi
Old
(Last edited by Dancsi; 7th December 2013 at 12:17 PM.) Reason: Attached logcat and dmesg
#1  
Junior Member - OP
Thanks Meter 0
Posts: 18
Join Date: Feb 2008
Exclamation [Q] Mobile network stopped working

As mentioned in the title, the phone can no longer find a mobile network to connect to. It says "Error while searching for network", when I try to manually select a network.
It all started with 3G and mobile data not working well together - the phone would rapidly disconnect itself from the current mobile network, and then reconnect after a few seconds. I "solved" that problem by disabling 3G.
Then, the phone started losing even the 2G signal, but I could get around that by manually searching for a network, and it worked like that for two days.
Now, the phone is refusing to connect to any mobile network, and I can not even search for one. Meanwhile, everything else, like WiFi, is still working.

I tried flashing factory images (4.4 and 4.3), as well as various radio images (none of them with LTE enabled), but nothing seems to work. Do you have any ideas?
Attached Files
File Type: txt dmesg.txt - [Click for QR Code] (72.4 KB, 5 views)
File Type: txt logcat.txt - [Click for QR Code] (133.3 KB, 3 views)
 
ahunter
Old
#2  
Junior Member
Thanks Meter 0
Posts: 16
Join Date: Feb 2013
I got same thing after upgrade to 4.4.1. Started over flashing from factory 4.2 and the phone upgraded automatically to 4.4, still no mobile data but wifi is fine. Everything is stock.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes