Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,576 Members 38,261 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Navigation buttons not working after 4.4.3 update

Tip us?
 
mrugeshsamel
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2012
Default [Q] Navigation buttons not working after 4.4.3 update

Has anyone faced similar issue? Here's bit of background. I was using Liquidsmooth custom ROM with navigation bar disabled and pie controls enabled for navigation. I used to to enable pie control to swipe from bottom border.

So, the day I got system update available notification (for 4.4.3), my pie control stopped working from bottom border. Just a coincidence I think. It was still working from other trigger positions though. I also had this incredible urge to see new update of Kitkat. So, I just got Google factory image of 4.4.3 & flashed it. Everything done, I got to home screen only to find out my navigation buttons are not working. That area is completely dead. Those buttons will randomly start working for some time. Only for a minute or so.

So I went back to the latest version of Liquid Smooth ROM. Pie control from bottom border & navigation bar is not working. Tried going back to stock 4.4.2 & take a 4.4.3 OTA. Still no go.

And to me, it seems a software issue since navigation buttons work in landscape mode. And the area where navigation buttons are in portrait mode also works fine for everything else. So, it's not as of that part of touch screen is dead.

So, to cut long story short, please help me out here guys!!!

Regards,
Mrugesh.
 
coolqf
Old
#2  
Senior Member
Thanks Meter 34
Posts: 237
Join Date: Sep 2007
Location: Istanbul
Did you find a solution to this? I know of a Nexus that also started having this problem and no clue how to fix.

Sent from my SM-T320 using Tapatalk
 
mrugeshsamel
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jun 2012
No clue dude... No resolution... I'm just using my Nexus with pie controls whichever way I can.... Thank God it's a Nexus. Else I'd have been screwed by now buddy.... But surprising to see no resolutions from XDA.

Sent from my Nexus 4 using XDA Free mobile app
 
coolqf
Old
#4  
Senior Member
Thanks Meter 34
Posts: 237
Join Date: Sep 2007
Location: Istanbul
Spoke to google support and they told me to return it for another device.

Sent from my SM-T320 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes