Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nexus 4 (4.4.2) not mounting after unlocking bootloader

OP wasabitobiko

19th May 2014, 08:43 PM   |  #11  
Senior Member
Thanks Meter: 40
 
305 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by wasabitobiko

That's the problem.. No custom recovery installed.. Still working on the driver issue.

Sent from my Nexus 4 using XDA Free mobile app

If you unlocked your bootloader your drivers should be working fine. If you rebooted your phone now you'd see it works fine. Next step in rooting is to flash custom recovery. Download a custom recovery, I recommend latest version of TWRP, then flash the recovery image. 'fastboot flash recovery recovery.img' (replace recovery.img with whatever .img file you are flashing.

Once custom recovery is installed you can boot into it to flash supersu. If using TWRP it will prompt you to root when you reboot it.
19th May 2014, 09:14 PM   |  #12  
OP Junior Member
Thanks Meter: 4
 
28 posts
Join Date:Joined: Apr 2011
Thanks.. And please don't take offense to this but re-read the thread. Ever since I used wug's rootkit to unlock the bootloader, neither my pc nor linux machine will recognize the Nexus 4. When I plug it in I get a usb error "device failed to load".. When I look at the device mgr it's listed as unknown device. Btw.. I've restarted both my phone and machine multiple times to no avail.

Sent from my Nexus 4 using XDA Free mobile app
Last edited by wasabitobiko; 19th May 2014 at 09:31 PM.
19th May 2014, 09:53 PM   |  #13  
Oxious119's Avatar
Senior Member
Thanks Meter: 52
 
322 posts
Join Date:Joined: Apr 2013
Unknown device? Youve probably installed no or wrong fastboot drivers.

Sent from my Nexus 4 using XDA Free mobile app
20th May 2014, 12:56 AM   |  #14  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,904
 
11,196 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by wasabitobiko

That's the problem.. No custom recovery installed.. Still working on the driver issue.

Sent from my Nexus 4 using XDA Free mobile app

Google tool 15 second adb xda

Sent from my Nexus 5 using XDA Free mobile app
20th May 2014, 01:17 AM   |  #15  
OP Junior Member
Thanks Meter: 4
 
28 posts
Join Date:Joined: Apr 2011
UPDATE: It looks like the micro usb port on the phone is fried... had been charging fine until today. I'll keep you posted. Thanks for all the help. Does anyone know if this is a relatively easy fix?
21st May 2014, 01:07 AM   |  #16  
OP Junior Member
Thanks Meter: 4
 
28 posts
Join Date:Joined: Apr 2011
Update: Fixed..
Replacing the usb port on the Nexus 4 is super easy. Thanks for the help guys. Everything's working and root has been achieved.
The Following User Says Thank You to wasabitobiko For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes