Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,899 Members 48,929 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 4 (4.4.2) not mounting after unlocking bootloader

Tip us?
 
DrFredPhD
Old
#11  
Senior Member
Thanks Meter 27
Posts: 250
Join Date: Oct 2010
Quote:
Originally Posted by wasabitobiko View Post
That's the problem.. No custom recovery installed.. Still working on the driver issue.

Sent from my Nexus 4 using XDA Free mobile app
If you unlocked your bootloader your drivers should be working fine. If you rebooted your phone now you'd see it works fine. Next step in rooting is to flash custom recovery. Download a custom recovery, I recommend latest version of TWRP, then flash the recovery image. 'fastboot flash recovery recovery.img' (replace recovery.img with whatever .img file you are flashing.

Once custom recovery is installed you can boot into it to flash supersu. If using TWRP it will prompt you to root when you reboot it.
 
wasabitobiko
Old
(Last edited by wasabitobiko; 19th May 2014 at 08:31 PM.)
#12  
Junior Member - OP
Thanks Meter 4
Posts: 28
Join Date: Apr 2011
Thanks.. And please don't take offense to this but re-read the thread. Ever since I used wug's rootkit to unlock the bootloader, neither my pc nor linux machine will recognize the Nexus 4. When I plug it in I get a usb error "device failed to load".. When I look at the device mgr it's listed as unknown device. Btw.. I've restarted both my phone and machine multiple times to no avail.

Sent from my Nexus 4 using XDA Free mobile app
 
Oxious119
Old
#13  
Oxious119's Avatar
Senior Member
Thanks Meter 49
Posts: 307
Join Date: Apr 2013
Unknown device? Youve probably installed no or wrong fastboot drivers.

Sent from my Nexus 4 using XDA Free mobile app
 
jd1639
Old
#14  
jd1639's Avatar
Recognized Contributor
Thanks Meter 3053
Posts: 9,077
Join Date: Sep 2012
Location: Minnetonka, MN
Quote:
Originally Posted by wasabitobiko View Post
That's the problem.. No custom recovery installed.. Still working on the driver issue.

Sent from my Nexus 4 using XDA Free mobile app
Google tool 15 second adb xda

Sent from my Nexus 5 using XDA Free mobile app
 
wasabitobiko
Old
#15  
Junior Member - OP
Thanks Meter 4
Posts: 28
Join Date: Apr 2011
UPDATE: It looks like the micro usb port on the phone is fried... had been charging fine until today. I'll keep you posted. Thanks for all the help. Does anyone know if this is a relatively easy fix?
 
wasabitobiko
Old
#16  
Junior Member - OP
Thanks Meter 4
Posts: 28
Join Date: Apr 2011
Default Update: Fixed..

Replacing the usb port on the Nexus 4 is super easy. Thanks for the help guys. Everything's working and root has been achieved.
The Following User Says Thank You to wasabitobiko For This Useful Post: [ Click to Expand ]
Thread Tools
Display Modes