5,598,086 Members 42,747 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 4 on AOKP- No wireless service shows R symbol

Tip us?
 
jinjin12
Old
#1  
Senior Member - OP
Thanks Meter 4
Posts: 140
Join Date: Oct 2012
Exclamation Nexus 4 on AOKP- No wireless service shows R symbol

so i'm on AOKP on my nexus 4, it's the same rom and i have this rom and phone for 1 year now. Everything worked great and now suddenly out of nowhere, my sim card is not getting any service. Literally it was working great and 1 minute later i get this problem. On my phone notifications, it shows "R - no service". I have TMobile. I don't know why this happening. I took out my sim card and tried it on my bro's Moto G and it works there. : I also took his sim card and put it my nexus 4 and it gives the same problem. So it's problem with the phone or settings and i don't know whats wrong. ANYONE HELP?
 
Berrydroidcafe
Old
#2  
Berrydroidcafe's Avatar
Senior Member
Thanks Meter 220
Posts: 976
Join Date: May 2011
Location: Cleveland Ohio - San Diego Ca
Quote:
Originally Posted by jinjin12 View Post
so i'm on AOKP on my nexus 4, it's the same rom and i have this rom and phone for 1 year now. Everything worked great and now suddenly out of nowhere, my sim card is not getting any service. Literally it was working great and 1 minute later i get this problem. On my phone notifications, it shows "R - no service". I have TMobile. I don't know why this happening. I took out my sim card and tried it on my bro's Moto G and it works there. : I also took his sim card and put it my nexus 4 and it gives the same problem. So it's problem with the phone or settings and i don't know whats wrong. ANYONE HELP?
Nine times out of ten, if the sim card is bad, and/or the phone is having trouble reading it, the phone will say please insert sim card, or something like that. Try re-flashing the radio.

Sent from my Nexus 7 (2013)
Blackberry Bold 9780 OS 7
HTC G2 (Desire Z) 4.4.2
LG Nexus 4 4.4.2
Asus Nexus 7 (2013) 4.4.2

Don't forget to hit the Thanks button if I helped in any way!

 
jinjin12
Old
#3  
Senior Member - OP
Thanks Meter 4
Posts: 140
Join Date: Oct 2012
Quote:
Originally Posted by Berrydroidcafe View Post
Nine times out of ten, if the sim card is bad, and/or the phone is having trouble reading it, the phone will say please insert sim card, or something like that. Try re-flashing the radio.

Sent from my Nexus 7 (2013)
how to reflash the radio?
 
Berrydroidcafe
Old
#4  
Berrydroidcafe's Avatar
Senior Member
Thanks Meter 220
Posts: 976
Join Date: May 2011
Location: Cleveland Ohio - San Diego Ca
Quote:
Originally Posted by jinjin12 View Post
how to reflash the radio?
This should get you started.

http://forum.xda-developers.com/show....php?t=2087227

Sent from my Nexus 7 (2013)
Blackberry Bold 9780 OS 7
HTC G2 (Desire Z) 4.4.2
LG Nexus 4 4.4.2
Asus Nexus 7 (2013) 4.4.2

Don't forget to hit the Thanks button if I helped in any way!

 
jinjin12
Old
#5  
Senior Member - OP
Thanks Meter 4
Posts: 140
Join Date: Oct 2012
Quote:
Originally Posted by Berrydroidcafe View Post
This should get you started.

http://forum.xda-developers.com/show....php?t=2087227

Sent from my Nexus 7 (2013)
i didn't use your method.

ok it's really weird....Just as quickly and mysteriously this problem came, it went away the same way.

problem popped up several hours ago, and now out of nowhere my sim is all fine again, phone suddenly read sims and i get signal.. and i didn't even do a thing....i'm so confused now. would have been better if fixed it since i would know what the problem is but now it fixed itself somehow and i still don't know what was the problem.
 
Berrydroidcafe
Old
#6  
Berrydroidcafe's Avatar
Senior Member
Thanks Meter 220
Posts: 976
Join Date: May 2011
Location: Cleveland Ohio - San Diego Ca
Quote:
Originally Posted by jinjin12 View Post
i didn't use your method.

ok it's really weird....Just as quickly and mysteriously this problem came, it went away the same way.

problem popped up several hours ago, and now out of nowhere my sim is all fine again, phone suddenly read sims and i get signal.. and i didn't even do a thing....i'm so confused now. would have been better if fixed it since i would know what the problem is but now it fixed itself somehow and i still don't know what was the problem.
Cool. Hopefully it will behave itself and don't come back.

Sent from my Nexus 7 (2013)
Blackberry Bold 9780 OS 7
HTC G2 (Desire Z) 4.4.2
LG Nexus 4 4.4.2
Asus Nexus 7 (2013) 4.4.2

Don't forget to hit the Thanks button if I helped in any way!

Tags
aokp, no service, tmobile
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes