5,597,542 Members 31,860 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 4 cam makes cracking noise

Tip us?
 
brama0309
Old
#1  
brama0309's Avatar
Junior Member - OP
Thanks Meter 2
Posts: 28
Join Date: Dec 2012
Location: Innsbruck
Default Nexus 4 cam makes cracking noise

Hey Guys!

Today i shot a photo with my Nexus 4 (~1,5 months old, bootloader unlocked, stock 4.4 rooted, franco.kernel r197) and after auto focus (i wanted to take a makro) the cam made a "cracking" noise. I even felt it with my fingers. I restarted the phone and it came back again. but its not everytime.

hope you can help me and sorry for my bad grammar

thanks Manuel

Sent from my Nexus 7 using XDA Premium 4 mobile app
VISIT!! <-- My FB Page

lambdaphotography.at

My Devices:

3x Samsung Galaxy S (CM10.1, CyanAOSP)
1x Samsung Galaxy Royal (CM10)
(1x LG Optimus L9 P760 (CM10.1 Nightly)) dead
1x Nexus 7 32GB WiFi only (Stock w/ franco.kernel)
1x Nexus 4 16 GB (Stock w/ franco.kernel)

and of course all rooted ;D
 
thenobol
Old
#2  
Senior Member
Thanks Meter 126
Posts: 164
Join Date: Nov 2013
Quote:
Originally Posted by brama0309 View Post
Hey Guys!

Today i shot a photo with my Nexus 4 (~1,5 months old, bootloader unlocked, stock 4.4 rooted, franco.kernel r197) and after auto focus (i wanted to take a makro) the cam made a "cracking" noise. I even felt it with my fingers. I restarted the phone and it came back again. but its not everytime.

hope you can help me and sorry for my bad grammar

thanks Manuel

Sent from my Nexus 7 using XDA Premium 4 mobile app
same over here:
http://forum.xda-developers.com/show...ighlight=noise

they did a firmware reset, don't know you can this a real "fix"
Keep Calm, and push the THANKS button
Nexus 5
The Following User Says Thank You to thenobol For This Useful Post: [ Click to Expand ]
 
brama0309
Old
(Last edited by brama0309; 4th December 2013 at 05:48 PM.)
#3  
brama0309's Avatar
Junior Member - OP
Thanks Meter 2
Posts: 28
Join Date: Dec 2012
Location: Innsbruck
they think a app called "cymera" is the problem but i dont have this app installed or ever heard of it. could it be that the franco.kernel is the problem?

Sent from my Nexus 4 using XDA Premium 4 mobile app
VISIT!! <-- My FB Page

lambdaphotography.at

My Devices:

3x Samsung Galaxy S (CM10.1, CyanAOSP)
1x Samsung Galaxy Royal (CM10)
(1x LG Optimus L9 P760 (CM10.1 Nightly)) dead
1x Nexus 7 32GB WiFi only (Stock w/ franco.kernel)
1x Nexus 4 16 GB (Stock w/ franco.kernel)

and of course all rooted ;D
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes