Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Nexus 4 dead on 4.4.3 official

OP krystyuc

6th June 2014, 11:59 AM   |  #1  
OP Senior Member
Flag Craiova
Thanks Meter: 81
 
201 posts
Join Date:Joined: Dec 2012
More
Hello, i whant to put 4.4.3 on N4 and with normal flash-all.bat(did it many times before on 4.4.2) and then phone was flashing booloader..waiting devices...and nothing.Phone screen is black only a sound on windows when i connect it.
How can i fix my nexus?
Edit: 1)if i shutdown with pwrbutton 10 sec and turn on via pwr+volume i hear as i connected the phone
2)if turn on normal red light a few sec..
Bricked???
Last edited by krystyuc; 6th June 2014 at 12:11 PM.
6th June 2014, 12:18 PM   |  #2  
mrao's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 24
 
244 posts
Join Date:Joined: Dec 2005
Donate to Me
More
Are you able to get to bootloader? Was it unlocked before you flashed the 4.4 3 image

Sent from my HTC One using Tapatalk
6th June 2014, 12:20 PM   |  #3  
OP Senior Member
Flag Craiova
Thanks Meter: 81
 
201 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by mrao

Are you able to get to bootloader? Was it unlocked before you flashed the 4.4 3 image

Sent from my HTC One using Tapatalk

1)I had PA before on it
2)Yes i was unlocked
3)Black screen...nothing.Just a beep like i connect it to pc....and a red dot a few seconds.
6th June 2014, 03:53 PM   |  #4  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
1,032 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by krystyuc

1)I had PA before on it
2)Yes i was unlocked
3)Black screen...nothing.Just a beep like i connect it to pc....and a red dot a few seconds.

Just a wag, but have you tried letting it charge first?

Sent with my Nexus® 10 minus 3
6th June 2014, 03:56 PM   |  #5  
OP Senior Member
Flag Craiova
Thanks Meter: 81
 
201 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by Berrydroidcafe

Just a wag, but have you tried letting it charge first?

Sent with my Nexus® 10 minus 3

Yes.

Edit: If i plugit into a new pc it shows me



After some serch i think it's bricked....only Jtag can fix it
Last edited by krystyuc; 6th June 2014 at 04:51 PM. Reason: Image
6th June 2014, 05:46 PM   |  #6  
M3drvr's Avatar
Senior Member
Flag Calgary, AB
Thanks Meter: 165
 
782 posts
Join Date:Joined: Jun 2011
More
Don't think its bricked. Try type "fastboot devices" in a command prompt in your fastboot folder. If it shows up under listed devices its not bricked. I've had this happen where just the file that makes the screen light up didn't get installed. Just have to reinstall the bootloader. No big deal.

Scratch that!

I'll buy it from you for $5
Last edited by M3drvr; 6th June 2014 at 05:59 PM.
6th June 2014, 06:21 PM   |  #7  
OP Senior Member
Flag Craiova
Thanks Meter: 81
 
201 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by M3drvr

Don't think its bricked. Try type "fastboot devices" in a command prompt in your fastboot folder. If it shows up under listed devices its not bricked. I've had this happen where just the file that makes the screen light up didn't get installed. Just have to reinstall the bootloader. No big deal.

Scratch that!

I'll buy it from you for $5

1)Already tryed that and the adb devices...no luck
2)Nothing is displayed on my n4 screen,absolutly black,but it's still on
3)my pc dose a sound when i connect/disconnect the phone

I found something
"Seems that while flashing that ROM you have managed to destroy parts of the Bootloader, wich finaly results in the device doing nothing. (Black Screen etc)

Partitialy you are right yes "QHS-USB Mode" means your device is hard bricked an in the so called QHS-USB Download Mode

but this mode is meant for vendors to flash bootloaders etc on the devices.



To access the device in a propper way u need some "non-public" tools wich QCOM usaly only supplies to vendors not to endusers!

Without thoose programs u will be not able to access the device in any way, even with thoose tools without the expierience and knowledge and files u need, i guess u will not be able to recover it yourself.

I do not want to risk some trouble with QCom at all so i do not can point u to the propper tools to use but i'm sure when using google u will be able to find out what tools i'm talking about.

In my mind the best way for you to recover that device is a JTAG

So my suggestion is to search for a JTAG in your region a JTAG in europe usaly is arround 30 euro but price can differ in your country"
Last edited by krystyuc; 6th June 2014 at 06:37 PM.
7th June 2014, 06:07 PM   |  #8  
OP Senior Member
Flag Craiova
Thanks Meter: 81
 
201 posts
Join Date:Joined: Dec 2012
More
So.....no luck till now,the phone is hardbricked.I'll send it monday to warranty,maybe they will fix it for free if not....then this is an excuse to buy N5

The Following User Says Thank You to krystyuc For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes