Post Reply

[Q] Nexus 4 dead day after 4.4.3

OP TehArch

7th June 2014, 10:01 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jun 2014
So i updated my (not a year old) nexus 4 yesterday and today it died.

First off:
Ive never done any rooting, OCing or anything else fancy with my nexus, nor has anyone else.

Now, some time today the nexus got stuck in a bootloop, it was freshly recharged so it kept rebooting.
In the beginning full boots, after a while it got stuck at the 4 circles, later at the google logo, until now: completely dead, i suspect because of a drained battery.

I've been recharging the device for a few hours now, the red notification light keeps blinking and there's no hope for a (safe) reboot (yet)...

Any advice?
Do i keep charging it or is it a lost cause?
I'd rather not tinker with the device's internals, in case i would void the warranty.
8th June 2014, 12:14 AM   |  #2  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,281
 
12,136 posts
Join Date:Joined: Sep 2012
Donate to Me
Is your bootloader unlocked? Charge it up and then flash the factory image with fastboot.

Sent from my Nexus 5 using XDA Free mobile app
8th June 2014, 12:20 AM   |  #3  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: May 2011
Quote:
Originally Posted by TehArch

So i updated my (not a year old) nexus 4 yesterday and today it died.

First off:
Ive never done any rooting, OCing or anything else fancy with my nexus, nor has anyone else.

Now, some time today the nexus got stuck in a bootloop, it was freshly recharged so it kept rebooting.
In the beginning full boots, after a while it got stuck at the 4 circles, later at the google logo, until now: completely dead, i suspect because of a drained battery.

I've been recharging the device for a few hours now, the red notification light keeps blinking and there's no hope for a (safe) reboot (yet)...

Any advice?
Do i keep charging it or is it a lost cause?
I'd rather not tinker with the device's internals, in case i would void the warranty.

My guess is that some files must have been corrupted during the update. Can you boot to fastboot mode (hold down both power and volume down)?.
8th June 2014, 08:23 AM   |  #4  
Eregoth's Avatar
Member
Thanks Meter: 66
 
80 posts
Join Date:Joined: May 2013
My phone is acting similarly since yesterday. Stuck at bootloop even after reflashing the whole 4.4.3 factory image. Even recovery works fine, I just can't get past the boot animation
12th June 2014, 11:48 AM   |  #5  
atulclassic's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 857
 
836 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by Eregoth

My phone is acting similarly since yesterday. Stuck at bootloop even after reflashing the whole 4.4.3 factory image. Even recovery works fine, I just can't get past the boot animation

have you tried wiping data/cache from stock recovery?
12th June 2014, 02:05 PM   |  #6  
kcrims's Avatar
Member
Thanks Meter: 157
 
64 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by atulclassic

have you tried wiping data/cache from stock recovery?

this should solve ur problem !
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes