Post Reply

Nexus 4 not displaying the login page

7th January 2014, 09:06 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
24 posts
Join Date:Joined: Sep 2009
Hey guys

I recently tried to connect my nexus 4 to uni's wifi...it connects perfectly but fails to show the login page . the browser is just completely blank. My friends iPhone and Ipad connect with no problems . For some reason i m not able to connect. I m running cm11 with stock cm kernel. Please help its really annoying.

this is the page that i m trying toaccess

https://192.168.10.1/hotspotloginnew...CD74FF1FD4B622
Last edited by rishabh28; 7th January 2014 at 11:58 PM.
8th January 2014, 02:22 AM   |  #2  
opssemnik's Avatar
Senior Member
Flag Porto Alegre,Rio Grande Do Sul,Brasil
Thanks Meter: 722
 
1,116 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by rishabh28

Hey guys

I recently tried to connect my nexus 4 to uni's wifi...it connects perfectly but fails to show the login page . the browser is just completely blank. My friends iPhone and Ipad connect with no problems . For some reason i m not able to connect. I m running cm11 with stock cm kernel. Please help its really annoying.

this is the page that i m trying toaccess

https://192.168.10.1/hotspotloginnew...CD74FF1FD4B622

never had any issues with these kinda of hotspots.try rebooting
8th January 2014, 11:47 AM   |  #3  
OP Junior Member
Thanks Meter: 2
 
24 posts
Join Date:Joined: Sep 2009
Quote:
Originally Posted by opssemnik

never had any issues with these kinda of hotspots.try rebooting

i tried evrything mate!!
Post Reply Subscribe to Thread

Tags
login page, nexus 4, nexus4 wifi
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes