Post Reply

[Q] My Nexus 4? I need help!

OP CodyMoores

28th January 2014, 04:58 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
Hello guys. I've been searching for hours and it seems no one had the same question as me or maybe I'm searching the wrong key words or something. Okay so to the problem (it is bugging the life out of me) First things first.

I am new to the whole rooting scene. I just rooted my Nexus 4 and it had Android 4.4.2 on it stock. I unlocked it and rooted it successfully. I installed the Paranoid android ROM and Gapps. It worked fine. BUT It wasn't the ROM I was looking for. So I tried to uninstall it and it went downhill from there.

I tried putting a different ROM on my sd from my windows 7 computer and it wouldnt let me. I downloaded it on my phone and found a way to do it it but the gapps were 4.4.2 and PacMan ROM was 4.2.2. I've been searching for the PacMan 4.4.2 ROM for hours and cannot seem to find it anywhere.

Also now with the gapps 4.2.2 and PacMan 4.2.2 on my phone, the wireless isn't working? If anyone can help, please do so! And as fast as possible! Thank you very much! Or point me where I can find PacMan ROM 4.4.2?
Last edited by CodyMoores; 28th January 2014 at 05:02 AM. Reason: Left things out
28th January 2014, 05:10 AM   |  #2  
gabriel1946's Avatar
Senior Member
Flag vegas baby
Thanks Meter: 126
 
412 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by CodyMoores

Hello guys. I've been searching for hours and it seems no one had the same question as me or maybe I'm searching the wrong key words or something. Okay so to the problem (it is bugging the life out of me) First things first.

I am new to the whole rooting scene. I just rooted my Nexus 4 and it had Android 4.4.2 on it stock. I unlocked it and rooted it successfully. I installed the Paranoid android ROM and Gapps. It worked fine. BUT It wasn't the ROM I was looking for. So I tried to uninstall it and it went downhill from there.

I tried putting a different ROM on my sd from my windows 7 computer and it wouldnt let me. I downloaded it on my phone and found a way to do it it but the gapps were 4.4.2 and PacMan ROM was 4.2.2. I've been searching for the PacMan 4.4.2 ROM for hours and cannot seem to find it anywhere.

Also now with the gapps 4.2.2 and PacMan 4.2.2 on my phone, the wireless isn't working? If anyone can help, please do so! And as fast as possible! Thank you very much! Or point me where I can find PacMan ROM 4.4.2?

Well first question what android build do u wanna be on? 4.4.2 or 4.2.2? And your wireless isn't working cause u most likely have a 4.4.2 baseband radio you need a 4.2.2 radio for u to get service
28th January 2014, 12:38 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by gabriel1946

Well first question what android build do u wanna be on? 4.4.2 or 4.2.2? And your wireless isn't working cause u most likely have a 4.4.2 baseband radio you need a 4.2.2 radio for u to get service


Well I'd like to be on PacMan ROM 4.4.2 All up to date
28th January 2014, 01:29 PM   |  #4  
Junior Member
Thanks Meter: 2
 
9 posts
Join Date:Joined: Sep 2010
Looks like latest is JB4.3: http://forum.xda-developers.com/nexu...1-rom-t2146879
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes