Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,852 Members 41,895 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 4 lost computer USB data connection ability

Tip us?
 
carlosmg2
Old
#11  
carlosmg2's Avatar
Senior Member
Thanks Meter 47
Posts: 201
Join Date: Mar 2011
Location: Madrid
do you have a kernel with fast charge enabled? that disables PC data connection
S̶i̶e̶m̶e̶n̶s̶ ̶C̶2̶5̶, E̶r̶i̶c̶s̶s̶o̶n̶ ̶G̶A̶6̶2̶8̶, B̶o̶s̶c̶h̶ ̶9̶0̶9̶ ̶D̶u̶a̶l̶ ̶S̶, N̶o̶k̶i̶a̶ ̶3̶1̶0̶0̶, N̶o̶k̶i̶a̶ ̶3̶1̶2̶0̶, H̶T̶C̶ ̶H̶e̶r̶o̶, S̶a̶m̶s̶u̶n̶g̶ ̶G̶a̶l̶a̶x̶y̶ ̶S̶I̶I̶,
 
chongns
Old
#12  
chongns's Avatar
Senior Member
Thanks Meter 389
Posts: 798
Join Date: Aug 2011
Location: Johor Bahru
Quote:
Originally Posted by crazychris78 View Post
Flashify requires root access
please answer below question

1. what os use on your PC ?
2. do you install others driver beside google adb and fastboot?
3. what version of adb and fastboot you have if you have installed before
4. you said you have OTA udpate from gogole or form the ROM developer?

note:
you need to install latest adb and fastboot. latest version is .31
if you have other 2 or more driver installed before, it may crash or mis regonice the phone, like samsung and google driver for Galaxy nexus which i facing.

some help form external web here
 
robakrobak
Old
#13  
Member
Thanks Meter 0
Posts: 51
Join Date: Dec 2010
I have same problem, i tried even on linux. What is worst i removed rom from sdcard and now my current rom crashed. When i try to pull new rom via adb, new file is created but is "empty". Usb otg doesn't work in recovery ;/
 
paesano
Old
#14  
Junior Member
Thanks Meter 0
Posts: 18
Join Date: Jul 2006
Location: Highland, UT
I am seeing the same thing also. I even bought a USB replacement part on ebay and installed it. The PC still doesn't see the device.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Draw a Line and Let Your Device Do the Rest with LineitApp

Over the years, since evenbefore Android entered the scene, we have striven to … more

[APK] Chrome Beta 37 Brings First Traces of Material Design

With Android L on the horizon, it’s no surprise that Google’s … more

Immersive Mode on Unrooted Devices with GMD Full Screen Immersive Mode

Everyone likes screen real estate–no question about that. The … more

Android Wear App Review: EchoWear Song Search – XDA Developer TV

Yesterday on XDA Developer TV, Producer AdamOutler tore down a Samsung … more