FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[Q] Nexus 4 random shutdowns on 4.4.4

88 posts
Thanks Meter: 7
 
By swiftyy, Member on 4th July 2014, 05:14 AM
Post Reply Subscribe to Thread Email Thread
8th July 2014, 12:33 PM |#11  
OP Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by Jagdish84

Im still random shutdown free, im not sure the solution i suggested on my earlier post will work for you but you can always try it and see...

How many hours has your phone been on? Mine usually shutdowns itself after 30+ hours.

Sent from my Nexus 4 using Tapatalk
 
 
8th July 2014, 12:35 PM |#12  
OP Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by danmen2

Try a 4.4.3 kernel like hellscore b47 or if you think it's a wifi issue a 4.4.2 version like b46 with the wifi fix.

http://forum.xda-developers.com/nexu...table-t2495373

I just reflashed PA 4.41 and running the kernel that came with PA. I believe it's the stock android one. Let's see how it goes.

Sent from my Nexus 4 using Tapatalk
8th July 2014, 12:38 PM |#13  
OP Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by sideswipe14

same problem here 100% stock android 4.4.4 (using nova but can't imagine that matters) last night was the first time i picked up the phone and pressed the power button... nothing. long pressed the power button for 8-10 seconds and it booted up. now again about 15 hours later i pick up the phone press the power button and nothing. never happened before and i assume its something to do with the 4.4.4 update. i dont use auto updating in the play store and this has literally never happened before yesterday.

When did you update to 4.4.4? I never experienced this on 4.4.2 either. Only started happening after I updated to 4.4.4. I think for me it happened the first night after updating.

Sent from my Nexus 4 using Tapatalk
8th July 2014, 12:54 PM |#14  
CCody's Avatar
Senior Member
Thanks Meter: 111
 
More
The only thing I can tell you is, that 4.4.4 causes a lot of problems recently. You are by far not the only one with this problem. I've also experienced random shutdowns like yours, bootloops, devices not turning on again...
Especially stock 4.4.4 causes problems. I could not identify the problem or bugfixes by now. It is really complicated since some devices work fine with 4.4.4 and some dont.
I only can suggest you to flash a 4.4.3 rom. That is the only work around.
8th July 2014, 01:46 PM |#15  
Jagdish84's Avatar
Senior Member
Thanks Meter: 323
 
More
Quote:
Originally Posted by swiftyy

How many hours has your phone been on? Mine usually shutdowns itself after 30+ hours.

Sent from my Nexus 4 using Tapatalk

Approx 24 hrs atm
9th July 2014, 10:20 AM |#16  
gabelcz's Avatar
Junior Member
Thanks Meter: 0
 
More
same problem here...
14th July 2014, 05:16 AM |#17  
Junior Member
Thanks Meter: 0
 
More
Same here.
I have had the same problem since i updated to 4.4.4... except mine shuts off only when i touch the screen (like pull the menu down, open a app, ect.) so, I went and did a factory reset, nothing changed. downloaded the Nexus Root Toolkit, did a flash stock to 4.4.4 again, nothing.. Then now I have tried another flash stock to 4.4.3 but now have manually updated to 4.4.4. I will reply again to see if this changes anything.

My Nexus 4 is completely stock, not rooted, never tampered. So I am very surprised with this issue, but I have had another issue.. Along with the shutting off issue I have a problem which so far was fixed with the first Flash stock(i think) I would use my Nexus 4 with signal for texting and using data but when i went to actually use data like to search something up it would randomly say i have "no service".. not sure why it did this, happened when I had 4 bars and didn't move..
14th July 2014, 07:37 PM |#18  
Junior Member
Thanks Meter: 0
 
More
Still not working
After I did the Flash Stock to 4.4.3 and then manually updated to 4.4.4, my nexus still doesnt work. Dont even bother trying it.
4th September 2014, 12:00 PM |#19  
Senior Member
Thanks Meter: 9
 
More
I have the same issue however with a mail app, while the phone is perfect without the mail app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes