Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,743 Members 43,696 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Nexus 4 randomly turning off, intermittently not being able to restart

Tip us?
 
Thrice87
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Jan 2013
Default [Q] Nexus 4 randomly turning off, intermittently not being able to restart

Hi guys,

Not exactly the most positive of first posts but here we go. There's a problem with my phone that I can't find the solution for...

Essentially my phone randomly turns itself off (no power down sequence, almost as though the battery's being taken out if you know what I mean) and then it has difficulty in fully booting again. For some reason it also likes to revert my wallpaper back to the original as stock.

The first thing that I thought of was malware, with the wallpaper - so I tried a couple of anti-malware apps to no avail. As my device was rooted, I then flashed back to stock, locked and unrooted it and checked the behaviour. Again to no avail (then again I've never rooted/unrooted so this may have been done incorrectly). By the looks of it, the worst case scenario is a problem with battery connections/hardware...

So the question is have you guys come across this before? Is there a solution to this or is Google/LG going to have to give me a replacement?

Many Thanks.
The Following User Says Thank You to Thrice87 For This Useful Post: [ Click to Expand ]
 
Tenji7
Old
#2  
Member
Thanks Meter 13
Posts: 65
Join Date: Jul 2012
Weird, I just had this happen couple hours ago, I was watching a video and close the app. I press the power button to put it to sleep. Just like 20 second later, I press the power to wake it and it don't do anything. I had to hold the power button to turn it on. I check the battery status afterward and it looks like it drop between 5-10 percent in the chart after it turn on. The battery must have failed or something. This also happen to my wife phone couple weeks back, although she had to do a hard reset(power+volume up and down) it have not happen again though.
 
kyokeun1234
Old
#3  
kyokeun1234's Avatar
Senior Member
Thanks Meter 629
Posts: 2,801
Join Date: Sep 2011
Location: Niagara Falls ON Canada
Hello
First of all, welcome to XDA community!

Now, have you done anything with your phone? As in, root it? Flashed custom kernel? Flashed custom ROM? We would love to help, but you need to provide us what we need
Phone
Nexus 4 16GB LTE Enabled
Android L Preview

Click Thanks if I helped you!!

 
Thrice87
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Jan 2013
Default maintains

Quote:
Originally Posted by kyokeun1234 View Post
Hello
First of all, welcome to XDA community!

Now, have you done anything with your phone? As in, root it? Flashed custom kernel? Flashed custom ROM? We would love to help, but you need to provide us what we need
Okay, here's what I had done when this all started:

- Rooted and unlocked.
- TWRP custom recovery
- Standard Kernel, no custom ROM.

I've reverted as much of this back to stock as possible through a nexus tool-kit, but it still has the issue. If I'm missing anything out let me know.
 
kyokeun1234
Old
#5  
kyokeun1234's Avatar
Senior Member
Thanks Meter 629
Posts: 2,801
Join Date: Sep 2011
Location: Niagara Falls ON Canada
Quote:
Originally Posted by Thrice87 View Post
Okay, here's what I had done when this all started:

- Rooted and unlocked.
- TWRP custom recovery
- Standard Kernel, no custom ROM.

I've reverted as much of this back to stock as possible through a nexus tool-kit, but it still has the issue. If I'm missing anything out let me know.
Did this happen before you had the phone rooted? Also did this happen one time only or happened multiple times? I also had this problem, but just turning off and not turning back on part. But that was only one time event and I believe it was because of the custom kernel.
Phone
Nexus 4 16GB LTE Enabled
Android L Preview

Click Thanks if I helped you!!

 
Thrice87
Old
#6  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Jan 2013
Quote:
Originally Posted by kyokeun1234 View Post
Did this happen before you had the phone rooted? Also did this happen one time only or happened multiple times? I also had this problem, but just turning off and not turning back on part. But that was only one time event and I believe it was because of the custom kernel.
This started yesterday, and I rooted it as soon as I got it 2 weeks ago, so I don't think the root has caused any issues. It's now happening rather often, to the point where it's unuseable
 
kyokeun1234
Old
#7  
kyokeun1234's Avatar
Senior Member
Thanks Meter 629
Posts: 2,801
Join Date: Sep 2011
Location: Niagara Falls ON Canada
Quote:
Originally Posted by Thrice87 View Post
This started yesterday, and I rooted it as soon as I got it 2 weeks ago, so I don't think the root has caused any issues. It's now happening rather often, to the point where it's unuseable
That's odd. Did you download any apps recently that might've caused this issue? Maybe root apps?
Phone
Nexus 4 16GB LTE Enabled
Android L Preview

Click Thanks if I helped you!!

 
Thrice87
Old
#8  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Jan 2013
Quote:
Originally Posted by kyokeun1234 View Post
That's odd. Did you download any apps recently that might've caused this issue? Maybe root apps?
The only 2 apps that I downloaded the day before were cerberus and titanium backup, both of which are well known. Either way they were the day before the problems started.
 
kyokeun1234
Old
#9  
kyokeun1234's Avatar
Senior Member
Thanks Meter 629
Posts: 2,801
Join Date: Sep 2011
Location: Niagara Falls ON Canada
Quote:
Originally Posted by Thrice87 View Post
The only 2 apps that I downloaded the day before were cerberus and titanium backup, both of which are well known. Either way they were the day before the problems started.
Doubt that these will cause any issues, but could you try uninstalling Cerberus just in case? Thanks

Sent from my Nexus 4 using xda app-developers app
Phone
Nexus 4 16GB LTE Enabled
Android L Preview

Click Thanks if I helped you!!

 
Thrice87
Old
#10  
Junior Member - OP
Thanks Meter 1
Posts: 5
Join Date: Jan 2013
Quote:
Originally Posted by kyokeun1234 View Post
Doubt that these will cause any issues, but could you try uninstalling Cerberus just in case? Thanks

Sent from my Nexus 4 using xda app-developers app
Well, after completely reverting the phone back to its stock version and pretty much everything else, it's still doing it - which surely points to a problem with the chip (or something). So, I've contacted google about a replacement and so far so good - got through in 5 minutes and sorted out the RMA and everything, should be delivered in the next few days.

Thanks for the help anyway. I'm going to avoid rooting this one for the time being to see how it behaves.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes