Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] NEXUS 4 Shutdown

OP kd19

31st May 2014, 11:41 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2013
Phone shuts down within minutes of taking off charge. Looses network every time before shutting down.
Doesn't boot up or boots and immediately shuts down. Battery charge shown in recovery and upon booting differ.

Battery calibration, safe mode does not help. Also disabled smart wifi settings, as suggested in many threads, to no avail.
Running stock 4.4.2, rooted, bootloader unlocked.

Works perfectly fine when plugged in.
31st May 2014, 09:11 PM   |  #2  
Junior Member
Flag Budapest
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by kd19

Phone shuts down within minutes of taking off charge. Looses network every time before shutting down.
Doesn't boot up or boots and immediately shuts down. Battery charge shown in recovery and upon booting differ.

Battery calibration, safe mode does not help. Also disabled smart wifi settings, as suggested in many threads, to no avail.
Running stock 4.4.2, rooted, bootloader unlocked.

Works perfectly fine when plugged in.

How old is the battery, how many charging cycles did it have? Have you tried flashing the stock rom again (4.3 or 4.4)?
For instance, search for battery replacement on aliexpress.com.
1st June 2014, 07:34 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2013
The phone is around a year old. Battery stats show it's in good health.
I need to confirm it's a battery problem before replacing it. What about the signal dropping?

Sent from my Nexus 4 using XDA Free mobile app
1st June 2014, 07:38 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2013
Update: Also flashed to stock 4.4. Still the same issue. In fact, the problem is persistent across multiple roms; AOKP, CM, PA, MIUI, stock...

Sent from my Nexus 4 using XDA Free mobile app
1st June 2014, 10:03 AM   |  #5  
Senior Member
Thanks Meter: 40
 
305 posts
Join Date:Joined: Oct 2010
More
It's most likely the battery, try to replace it with genuine one.
1st June 2014, 06:58 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2013
I too think so. Just looking for someone who's faced similar issues and what worked for them.

Sent from my Nexus 4 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes