Samsung Galaxy S6 Edge Drop Test

The Samsung Galaxy S6 and Galaxy S6 Edge are already proving to be amongst the head turners of 2015. … more

Consolidated GApps Central

Following the retirement of Paranoid Android GApps Provider TKruzze and subsequent deletion of … more

Samsung Galaxy S4 I9505 Receives CyanogenMod 12.1

Released in 2013, the Samsung Galaxy S4 I9505 is the quad-core Snapdragon … more

Sunday Debate: Corporate Cyanogen Good for Android?

Join us in a fun Sunday Debate on Cyanogen Inc. Come with your opinions and feel … more
Post Reply Subscribe to Thread Email Thread

[Q] NEXUS 4 Shutdown

31st May 2014, 10:41 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2013
Phone shuts down within minutes of taking off charge. Looses network every time before shutting down.
Doesn't boot up or boots and immediately shuts down. Battery charge shown in recovery and upon booting differ.

Battery calibration, safe mode does not help. Also disabled smart wifi settings, as suggested in many threads, to no avail.
Running stock 4.4.2, rooted, bootloader unlocked.

Works perfectly fine when plugged in.
31st May 2014, 08:11 PM   |  #2  
Junior Member
Flag Budapest
Thanks Meter: 1
 
17 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by kd19

Phone shuts down within minutes of taking off charge. Looses network every time before shutting down.
Doesn't boot up or boots and immediately shuts down. Battery charge shown in recovery and upon booting differ.

Battery calibration, safe mode does not help. Also disabled smart wifi settings, as suggested in many threads, to no avail.
Running stock 4.4.2, rooted, bootloader unlocked.

Works perfectly fine when plugged in.

How old is the battery, how many charging cycles did it have? Have you tried flashing the stock rom again (4.3 or 4.4)?
For instance, search for battery replacement on aliexpress.com.
1st June 2014, 06:34 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2013
The phone is around a year old. Battery stats show it's in good health.
I need to confirm it's a battery problem before replacing it. What about the signal dropping?

Sent from my Nexus 4 using XDA Free mobile app
1st June 2014, 06:38 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2013
Update: Also flashed to stock 4.4. Still the same issue. In fact, the problem is persistent across multiple roms; AOKP, CM, PA, MIUI, stock...

Sent from my Nexus 4 using XDA Free mobile app
1st June 2014, 09:03 AM   |  #5  
Senior Member
Thanks Meter: 40
 
312 posts
Join Date:Joined: Oct 2010
More
It's most likely the battery, try to replace it with genuine one.
1st June 2014, 05:58 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2013
I too think so. Just looking for someone who's faced similar issues and what worked for them.

Sent from my Nexus 4 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes