5,603,920 Members 41,258 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 4 trouble with Cast Screen

Tip us?
 
HeavensDine
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Question Nexus 4 trouble with Cast Screen

Hello,

Just got my Nexus 4 in earlier today and been playing with it all day (got it Like New condition on Ebay). I've updated to the latest version of Android 4.2.2 Kitkat OTA and everything is running smooth as butter except...

I have an LG 55" Smart TV with Wireless Display and was hoping to "Miracast" my phone to the TV. So I go into the TV options and have it search for the device... then go into my phone, and into "Cast Screen" under settings, and indeed they see eachother. So the TV "asks" the phone if its OK to connect, and then on my phone I get the option to confirm its OK, which of course I do... then the TV shows that its trying to connect for a while and nothing happens on my phone. Then...my phone loses all connection to the internet. I mean all the bars are there, wifi is on etc... but whenever I try to open a webpage in Chrome, Youtube, netflix etc its like I'm not connected to the internet. The only way to fix it is to either reboot, or go into airplane mode then back.

I would really love some help getting Miracast to work! Thank you!!!
 
THEBANDIT420
Old
#2  
THEBANDIT420's Avatar
Senior Member
Thanks Meter 81
Posts: 262
Join Date: Aug 2013
It doesn't work on any 4.4.x roms I know of (not sure if it works on stock) I got it to work by dual booting a 4.2.2 rom and using that and I works like a charm on my lg smart tv

Sent from my Nexus 4 using xda premium
The Following User Says Thank You to THEBANDIT420 For This Useful Post: [ Click to Expand ]
 
HeavensDine
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Quote:
Originally Posted by THEBANDIT420 View Post
It doesn't work on any 4.4.x roms I know of (not sure if it works on stock) I got it to work by dual booting a 4.2.2 rom and using that and I works like a charm on my lg smart tv

Sent from my Nexus 4 using xda premium
well thats weird. is this a feature (maybe some copyright thing) or a bug? any plans to fix???
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes