FORUMS

Nexus 4 USB Problem

870 posts
Thanks Meter: 173
 
By RootNightmareX, Senior Member on 14th February 2014, 07:31 PM
Post Reply Subscribe to Thread Email Thread
I recently have problems with my nexus 4. When I connect the phone to the usb it only charges no message to connect as camera or as media device just charging and no message appears on the PC. What can be the problem ?? Any recommaneded drivers to install ??
Thanks
 
 
14th February 2014, 08:46 PM |#2  
rcoliveirajr's Avatar
Member
Flag São Paulo
Thanks Meter: 25
 
Donate to Me
More
Quote:
Originally Posted by AndyTimE

I recently have problems with my nexus 4. When I connect the phone to the usb it only charges no message to connect as camera or as media device just charging and no message appears on the PC. What can be the problem ?? Any recommaneded drivers to install ??
Thanks

What OS are you using??
14th February 2014, 09:53 PM |#3  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
More
Quote:
Originally Posted by AndyTimE

I recently have problems with my nexus 4. When I connect the phone to the usb it only charges no message to connect as camera or as media device just charging and no message appears on the PC. What can be the problem ?? Any recommaneded drivers to install ??
Thanks

Have you tried going to settings>storage>MENU>USB computer connection and check Media device (MTP)?

Also Android debugging checked?

Sent with my Nexus® 10 minus 3
15th February 2014, 12:26 PM |#4  
RootNightmareX's Avatar
OP Senior Member
Thanks Meter: 173
 
More
Quote:
Originally Posted by rcoliveirajr

What OS are you using??

Stock 4.4.2
Quote:
Originally Posted by Berrydroidcafe

Have you tried going to settings>storage>MENU>USB computer connection and check Media device (MTP)?

Also Android debugging checked?

Sent with my Nexus® 10 minus 3

Both.
On my laptop is working but on my pc not ..... I had an error PCI Simple Connector bla bla bla and after i installed intel me and now it doesn't show antyhing in device manager ...

EDIT: I found and uninstalled Google Nexus ADB Driver and now it's working. Thanks
Last edited by RootNightmareX; 15th February 2014 at 12:30 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes