Rust UI Theme Reddens Your CM12

Check out Rusty Red UI, a minimal theme for CyanogenMod12’s Theme Engine that changes everything from … more

G3 Gets L Navigation Keys, iOS Status Icons

Disappointed with LG’s skin? Make your navigation bar more minimal and keep them up with … more

ADB and Fast Boot Coming to Chrome OS

Good news, devs! An update to an older bug report on a related ADB issue shows that thetwo key features … more

SpaceX ROM For Galaxy S5

The S5 Lollipop ROM scene is slowly growing, and now we’ve got a good new offering in the form of SpaceX ROM. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Any one updated their nexus 4 to 4.4.3 yet? any issues?

OP Fuzzy Taco

16th June 2014, 01:02 PM   |  #21  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by Fatal_Enigma

I updated a few days ago and flashed fanco kernel #209 and everything seems to be working good!

May I ask where did you get Franco kernel #209?
16th June 2014, 01:27 PM   |  #22  
sidnoit22's Avatar
Senior Member
Flag Gwalior
Thanks Meter: 696
 
1,805 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Quote:
Originally Posted by Defahgo

May I ask where did you get Franco kernel #209?

This kernel is in boot.img, Use flashify to flash the kernel. It on Play store

http://192.241.177.15/Nexus4/4.4/tests/
18th June 2014, 11:05 PM   |  #23  
Member
Thanks Meter: 7
 
88 posts
Join Date:Joined: Sep 2011
More
My N4 is completely stock and it randomly reboots now since updating. At first I thought it might be tied to the camera but today I had it just sitting on my bench at work not doing anything and it rebooted then just a few minutes ago I was using the Google+ app and it rebooted again.

Sent from my Nexus 7 using XDA Free mobile app
19th June 2014, 05:02 PM   |  #24  
dray's Avatar
Senior Member
Thanks Meter: 33
 
350 posts
Join Date:Joined: Apr 2008
I occasionally lose my WiFi connection momentarily...started after I updated to 4.4.3
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes