Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more

Nexus Player 5.1 LMY47D Rooted

We recently featured the Nexus Player, Google’s second attempt at a digital media … more
Post Reply Subscribe to Thread Email Thread

[Q] OS wiped from device without USB debugging enabled. Help

1st February 2014, 03:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Help. Im helping with a nexus 4 that was given to my dad with paranoid android installed. He accidentaly erased the OS and now I am having trouble getting the nexus 4 to stock OS because my windows pc cannot detect the phone. the phone is on TWRP recovery page and there is no OS installed an USB debugging is not enabled

Thanks in advance
1st February 2014, 04:51 PM   |  #2  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
1,032 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by crgunay

Help. Im helping with a nexus 4 that was given to my dad with paranoid android installed. He accidentaly erased the OS and now I am having trouble getting the nexus 4 to stock OS because my windows pc cannot detect the phone. the phone is on TWRP recovery page and there is no OS installed an USB debugging is not enabled

Thanks in advance

Go to device manager, delete anything that says Android.

Install this: http://forum.xda-developers.com/show....php?t=2588979

Read this:

http://forum.xda-developers.com/show....php?t=2018179

The things to pay attention to is fastboot and the commands.

Sent with my Nexus® 10 minus 3
1st February 2014, 05:00 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Berrydroidcafe

Go to device manager, delete anything that says Android.

Install this: http://forum.xda-developers.com/show....php?t=2588979

Read this:

http://forum.xda-developers.com/show....php?t=2018179

The things to pay attention to is fastboot and the commands.

Sent with my Nexus® 10 minus 3


sorry if this is a noob question but do I go to device manager on my domcputer or the device
1st February 2014, 05:02 PM   |  #4  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
1,032 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by crgunay

sorry if this is a noob question but do I go to device manager on my domcputer or the device

Computer.

Sent with my Nexus® 10 minus 3
1st February 2014, 05:06 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Berrydroidcafe

Computer.

Sent with my Nexus® 10 minus 3

ok thanks a lot. is it normal that there wasn't anything there
1st February 2014, 05:14 PM   |  #6  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
1,032 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by crgunay

ok thanks a lot. is it normal that there wasn't anything there

Yes and no. If you never installed Android drivers, then yes, it's normal.

Sent with my Nexus® 10 minus 3
1st February 2014, 05:18 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by Berrydroidcafe

Yes and no. If you never installed Android drivers, then yes, it's normal.

Sent with my Nexus® 10 minus 3

for some reason the android driver is not showing up after running the program from the your first link. am I doing something wrong
1st February 2014, 06:31 PM   |  #8  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
1,032 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by crgunay

for some reason the android driver is not showing up after running the program from the your first link. am I doing something wrong

Boot into your bootloader

Sent with my Nexus® 10 minus 3

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes