Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,512 Members 41,744 Now Online
XDA Developers Android and Mobile Development Forum

[p]Nexus 4 is jammed on the logo when I try to update version 4.4

Tip us?
 
Moshiko_AZ
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Dec 2013
Default [p]Nexus 4 is jammed on the logo when I try to update version 4.4

It's been a full time like that, just seeing the logo and it will not turn on ...
Before this I had version 4.2.2 with the Root, then I updated to version 4.3 and everything was just a different version and now when I update to version 4.4 it just hangs on the logo ...
what should i do ?
Thank for helpers...
sorry about my english
 
drharisis
Old
#2  
Senior Member
Thanks Meter 9
Posts: 368
Join Date: Jul 2008
Quote:
Originally Posted by Moshiko_AZ View Post
It's been a full time like that, just seeing the logo and it will not turn on ...
Before this I had version 4.2.2 with the Root, then I updated to version 4.3 and everything was just a different version and now when I update to version 4.4 it just hangs on the logo ...
what should i do ?
Thank for helpers...
sorry about my english

Download twrp 2.6.3.2 and flash it as zip via recovery..then flash 4.4 rom(Acess recovery by holding down power button and volume)...Transfer
the files either by mounting your storage via recovery or by restoring a backup after acessing recovery menu
 
Moshiko_AZ
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Dec 2013
Quote:
Originally Posted by drharisis View Post
Download twrp 2.6.3.2 and flash it as zip via recovery..then flash 4.4 rom(Acess recovery by holding down power button and volume)...Transfer
the files either by mounting your storage via recovery or by restoring a backup after acessing recovery menu
i cant...
my cumputer cant see my nexus 4, i dont know how can i fix that in other way...
and you can send me the sofware download ?
 
audit13
Old
#4  
audit13's Avatar
Senior Member
Thanks Meter 387
Posts: 2,310
Join Date: Jun 2012
Location: Toronto
Did you try restoring to stock via fastboot?

http://forum.xda-developers.com/show....php?t=2010312
 
Moshiko_AZ
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Dec 2013
Quote:
Originally Posted by audit13 View Post
Did you try restoring to stock via fastboot?

http://forum.xda-developers.com/show....php?t=2010312
yes,
its not working, i have this problem: http://www.youtube.com/watch?v=z-JbPdhr_1Q
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes