Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Is my phone bricked or is it a simple battery issue?

OP dominiqueovalle

4th July 2014, 07:51 PM   |  #1  
OP Member
Thanks Meter: 0
 
32 posts
Join Date:Joined: Jun 2014
Ok so yesterday I had my nexus 4 in the charger at 46 percent and i was about to send a tweet when the screen froze. thinking it was a simple crash i pressed the home button and no visual response then it powered off. now whenever i try to power it on nothing happens. i tried pressing the power and volume buttons. whenever i try to turn it on and i plug it in the red light flashes. sometimes it flashes continiously sometimes it is a solid color. so what can i do it wont communicate with the computer. im not sure what the issue is. is it a battery issue or is it impossibly bricked. i already charged it overnight to no avail.
oh and im running stock cm11 with the stock cm kernel. i just installed it the night before.
im planning on just openning it and unplugging and plugging the battery back in. will this work?
4th July 2014, 07:56 PM   |  #2  
CCody's Avatar
Senior Member
Thanks Meter: 102
 
347 posts
Join Date:Joined: Apr 2013
Try power button + volume down for 10 seconds and than plug in the power cable. You somehow must try to boot into bootloader.
The Following User Says Thank You to CCody For This Useful Post: [ View ]
4th July 2014, 08:08 PM   |  #3  
OP Member
Thanks Meter: 0
 
32 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by CCody

Try power button + volume down for 10 seconds and than plug in the power cable. You somehow must try to boot into bootloader.

it wont work. the red light either flashes red or stays red.
4th July 2014, 08:10 PM   |  #4  
CCody's Avatar
Senior Member
Thanks Meter: 102
 
347 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by dominiqueovalle

it wont work. the red light either flashes red or stays red.

How many times did you try that? It may don't work in the first time.
But if you can screw off you phone, that I would suggest to look after the batterie
The Following User Says Thank You to CCody For This Useful Post: [ View ]
4th July 2014, 08:27 PM   |  #5  
OP Member
Thanks Meter: 0
 
32 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by CCody

How many times did you try that? It may don't work in the first time.
But if you can screw off you phone, that I would suggest to look after the batterie

do you think it could be bricked tho? the battery wasnt even low
4th July 2014, 08:31 PM   |  #6  
CCody's Avatar
Senior Member
Thanks Meter: 102
 
347 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by dominiqueovalle

do you think it could be bricked tho? the battery wasnt even low

It is hard to say, because there are so many reason why your device doesn't boot only left the red LED flashing. One reason could be your batterie which is bricked. Another reason could be a thermal shutdown cause by overheat. And of course there are those little, little software issues that only appear once in five years...
The Following User Says Thank You to CCody For This Useful Post: [ View ]
4th July 2014, 08:38 PM   |  #7  
OP Member
Thanks Meter: 0
 
32 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by CCody

It is hard to say, because there are so many reason why your device doesn't boot only left the red LED flashing. One reason could be your batterie which is bricked. Another reason could be a thermal shutdown cause by overheat. And of course there are those little, little software issues that only appear once in five years...

just my luck. but the battery was 46 percent and it wasnt that hot. i hope its not bricked because the computer refuses to detect it
4th July 2014, 09:14 PM   |  #8  
Junior Member
Thanks Meter: 2
 
23 posts
Join Date:Joined: Jun 2014
I haven't got any idea what you are taking but i Had the Problem while my phone was loading it just went To Black screen and the red LED was blinking i just let it load and suddenly it worked but also my phone is quit stupid (never buy the huawei ascend g510 its s**t) it somethimes showes 40% and suddenly 1% and it shuts down.:thumbdown: .but i hope this helped you
Sry for my english

Sent from my HUAWEI G510-0100 using XDA Free mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes