Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,384 Members 44,573 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Phone charges but computer doesn't recognize as device.

Tip us?
 
Blue.F150
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Location: AZ
Default [Q] Phone charges but computer doesn't recognize as device.

Ive been trying to figure out whats wrong with my phone or computer. My Phone charges but computer doesn't recognize as device. I already tried a different cable, I've tried going to my phone's settings => storage =>USB computer connection => and checked the (MTP) Media Device. I've gone through posts there and still no luck, anyone know what it might be?
 
jd1639
Old
#2  
jd1639's Avatar
Recognized Contributor
Thanks Meter 3037
Posts: 9,042
Join Date: Sep 2012
Location: Minnetonka, MN
You don't have the usb drivers setup on your pc. Google 15 second adb drivers xda and try that

Sent from my Nexus 5 using XDA Free mobile app
 
junxracr
Old
(Last edited by junxracr; 26th June 2014 at 05:16 AM.)
#3  
junxracr's Avatar
Senior Member
Thanks Meter 121
Posts: 936
Join Date: Dec 2010
Deleted.
Marvelc
 
john morrision
Old
#4  
john morrision's Avatar
Junior Member
Thanks Meter 4
Posts: 18
Join Date: May 2014
Quote:
Originally Posted by Blue.F150 View Post
Ive been trying to figure out whats wrong with my phone or computer. My Phone charges but computer doesn't recognize as device. I already tried a different cable, I've tried going to my phone's settings => storage =>USB computer connection => and checked the (MTP) Media Device. I've gone through posts there and still no luck, anyone know what it might be?
Try plug usb in back side of the computer cpu or try in different usb data cable or connect usb to different usb port or plug usb to computer shake usb left and right becarefull ( very slowly ) (i am responsible for any damage do it your self )
If it work dont say thanks pls press thanks button for my small effort :thumbup:


Sent from my GT-S5360 using xda premium
 
Blue.F150
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jun 2014
Location: AZ
Quote:
Originally Posted by john morrision View Post
Try plug usb in back side of the computer cpu or try in different usb data cable or connect usb to different usb port or plug usb to computer shake usb left and right becarefull ( very slowly ) (i am responsible for any damage do it your self )
If it work dont say thanks pls press thanks button for my small effort :thumbup:


Sent from my GT-S5360 using xda premium
Thanks for those who helped but I found out that it was the OS itself. It had a virus before and ever since it stopped working , I reinstalled the OS and now it works. Anyways thanks!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes