5,594,282 Members 43,257 Now Online
XDA Developers Android and Mobile Development Forum

Phone nearly useless - Random Reboots, High Battery Drain, Radio Disconnects

Tip us?
 
aricris
Old
(Last edited by aricris; 20th December 2013 at 05:00 AM.)
#11  
Junior Member
Thanks Meter 1
Posts: 10
Join Date: Sep 2013
Battery Full Same issue!!

Quote:
Originally Posted by jcnbama View Post
If it were me and I was having doubts that it could perhaps be hardware issue I would completely wipe everything, get back to stock, unrooted and locked bootloader. Give it a few days and see what happens. Then call Google if necessary.. IMHO.

Sent from my Nexus 4 using xda app-developers app

I have the same issue and I bought the phone on may 2013, makes no sense that a "new" battery drains this way. Started by turning off at 56%, then 60% then 80%, 95% and now, I have to keep it plugged to use it. Lucky me if I can cause it gets crazy by rebooting on the charging scree,n when the phone is off!!! which doesn't let the OS to start. Before it turns off, the radio does..as when you're between 1-2% and u configure it to turn off the radio to save battery.

When it turns off, it does it that way, just turns off..like a black out and resets basic configurations as language, wallpaper, sounds,...
I remember after updating to v 4.3, this issue came on. Before that, when 4.2,... my display/digitizer was replaced because it got broken (which hasn't happened with my ipod g4 that has had more falls than my nexus 4 =/ ) but just after updating to 4.3..problems came up.
This is the worst time ever with an android phone..I'm so disappointed, n more cause it's not so easy to ask for a replacement when u r not in a zone where the nexus is only sold.

Please help!!! really don't know what to do. Have wiped it many times!! is not rooted and I have v 4.4.2
 
chrisyouu
Old
#12  
Junior Member - OP
Thanks Meter 1
Posts: 12
Join Date: Nov 2013
Quote:
Originally Posted by aricris View Post
I have the same issue and I bought the phone on may 2013, makes no sense that a "new" battery drains this way. Started by turning off at 56%, then 60% then 80%, 95% and now, I have to keep it plugged to use it. Lucky me if I can cause it gets crazy by rebooting on the charging scree,n when the phone is off!!! which doesn't let the OS to start. Before it turns off, the radio does..as when you're between 1-2% and u configure it to turn off the radio to save battery.

When it turns off, it does it that way, just turns off..like a black out and resets basic configurations as language, wallpaper, sounds,...
I remember after updating to v 4.3, this issue came on. Before that, when 4.2,... my display/digitizer was replaced because it got broken (which hasn't happened with my ipod g4 that has had more falls than my nexus 4 =/ ) but just after updating to 4.3..problems came up.
This is the worst time ever with an android phone..I'm so disappointed, n more cause it's not so easy to ask for a replacement when u r not in a zone where the nexus is only sold.

Please help!!! really don't know what to do. Have wiped it many times!! is not rooted and I have v 4.4.2
Yeah, I also got these configuration resets.
The Following User Says Thank You to chrisyouu For This Useful Post: [ Click to Expand ]
 
aricris
Old
#13  
Junior Member
Thanks Meter 1
Posts: 10
Join Date: Sep 2013
Quote:
Originally Posted by chrisyouu View Post
Yeah, I also got these configuration resets.
For what I read so far, I think we're gonna have to replace the battery.
Since yesterday night, I try to turn it on but only gets to the Google screen and then goes back to charge..everytime I do this goes to 0%. Lucky if it starts the OS! but it turns off again..

This phone became so expensive now..
 
chrisyouu
Old
(Last edited by chrisyouu; 20th December 2013 at 02:55 PM.)
#14  
Junior Member - OP
Thanks Meter 1
Posts: 12
Join Date: Nov 2013
Quote:
Originally Posted by aricris View Post
For what I read so far, I think we're gonna have to replace the battery.
Since yesterday night, I try to turn it on but only gets to the Google screen and then goes back to charge..everytime I do this goes to 0%. Lucky if it starts the OS! but it turns off again..

This phone became so expensive now..
Did you try to completely wipe every partition? I just did that, installed new TWRP. img and OmniRom as a custom rom. So far it's working out great. Gotta see how it will go on from this. I'll report back.
Edit: never mind, still happening.

Sent from my Nexus 4 using xda app-developers app
 
chrisyouu
Old
#15  
Junior Member - OP
Thanks Meter 1
Posts: 12
Join Date: Nov 2013
Quote:
Originally Posted by aricris View Post
I have the same issue and I bought the phone on may 2013, makes no sense that a "new" battery drains this way. Started by turning off at 56%, then 60% then 80%, 95% and now, I have to keep it plugged to use it. Lucky me if I can cause it gets crazy by rebooting on the charging scree,n when the phone is off!!! which doesn't let the OS to start. Before it turns off, the radio does..as when you're between 1-2% and u configure it to turn off the radio to save battery.

When it turns off, it does it that way, just turns off..like a black out and resets basic configurations as language, wallpaper, sounds,...
I remember after updating to v 4.3, this issue came on. Before that, when 4.2,... my display/digitizer was replaced because it got broken (which hasn't happened with my ipod g4 that has had more falls than my nexus 4 =/ ) but just after updating to 4.3..problems came up.
This is the worst time ever with an android phone..I'm so disappointed, n more cause it's not so easy to ask for a replacement when u r not in a zone where the nexus is only sold.

Please help!!! really don't know what to do. Have wiped it many times!! is not rooted and I have v 4.4.2
Just reading through the posts again, as I am still looking to fix this.

I also got my front screen replaced. This may or may not be coincidence.
This bug watch thread suggests flashing the 4.2.2 radio, so I am doing that right now.

If this doesn't work either, I am gonna call Google.
 
aricris
Old
#16  
Junior Member
Thanks Meter 1
Posts: 10
Join Date: Sep 2013
Quote:
Originally Posted by chrisyouu View Post
Did you try to completely wipe every partition? I just did that, installed new TWRP. img and OmniRom as a custom rom. So far it's working out great. Gotta see how it will go on from this. I'll report back.
Edit: never mind, still happening.

Sent from my Nexus 4 using xda app-developers app
Yep...did it, many many times and nothing. I decided to buy a new battery..which I'm still waiting to arrive Thanks for the info!
 
chrisyouu
Old
#17  
Junior Member - OP
Thanks Meter 1
Posts: 12
Join Date: Nov 2013
Quote:
Originally Posted by aricris View Post
Yep...did it, many many times and nothing. I decided to buy a new battery..which I'm still waiting to arrive Thanks for the info!
Please report back if changing the battery has worked for you! Good luck!
 
aricris
Old
#18  
Junior Member
Thanks Meter 1
Posts: 10
Join Date: Sep 2013
Quote:
Originally Posted by chrisyouu View Post
Just reading through the posts again, as I am still looking to fix this.

I also got my front screen replaced. This may or may not be coincidence.
This bug watch thread suggests flashing the 4.2.2 radio, so I am doing that right now.

If this doesn't work either, I am gonna call Google.

Did it work? I tried many things and definitely, the battery is dead. Maybe it's because of the screen replacement as I've read that to most people on this forum have had the same issue.
I ordered a new battery, let's see what happens and let you know if you haven't decide what to do by then.
 
opssemnik
Old
#19  
Senior Member
Thanks Meter 592
Posts: 911
Join Date: Jun 2013
Location: Porto Alegre,Rio Grande Do Sul,Brasil
all of my problems also.i sent to lg service center(since google dosent do rma here in brasil)and they told me it will take about 2 weeks to get back.since it will need to change battery + main board(witch for me will be mostly a new phone, i already had sent to change the screen and they changed all the up part. so to get a new phone just need the nfc coil to break xD)
email - antoniobvg@gmail.com
skype - abui.ss
Nexus 4 / 16gb - Stock 4.3, soon to be RmaŽd again
New Nexus 7 wifi / 32gb - AOSPA + franco.kernel
Galaxy S3 Intl(I9300) - cm 10.2
:
 
chrisyouu
Old
#20  
Junior Member - OP
Thanks Meter 1
Posts: 12
Join Date: Nov 2013
Quote:
Originally Posted by aricris View Post
Did it work? I tried many things and definitely, the battery is dead. Maybe it's because of the screen replacement as I've read that to most people on this forum have had the same issue.
I ordered a new battery, let's see what happens and let you know if you haven't decide what to do by then.
Didn't hear from you in quite some time. Decided to order a new battery myself. Worked out great.

For people with similar issues:
I ordered a new battery and built it in myself. It worked out great and fixed all issues. With the new battery all the problems are gone and my phone feels like its factory new. For anyone who wonders what my old battery looked like: It was really bloated. Don't know what happened to it.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

HTC Releases Dual Lens SDK for the HTC One M8 (2014)

One of the highlights of the HTC One M8is its new dual lens camera system. Termed … more

Google ATAP Reveals Project Ara Developer Kits and 100K Prize Challenge

Today, Paul Eremenko from Google’s Advanced Technology and … more

Configure Your System Settings on a Per-App Basis

Do you ever like to make sure that certain device settings are enabled prior to entering a … more

How to Hack An Android App (Don’t Try This at Home) – XDA Developer TV

Listen, don’t cheat in your games. So don’t … more