Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Why is my phone not rooting?

OP Kaitlyn2004

17th August 2014, 08:18 AM   |  #1  
OP Member
Thanks Meter: 0
 
55 posts
Join Date:Joined: Jul 2007
So I thought I followed all steps properly and eventually got to this:

C:\adt-bundle-windows\sdk\platform-tools>fastboot flash recovery C:\android\recovery-clockwork-touch-6.0.2.3-mako.img
sending 'recovery' (7808 KB)...
OKAY [ 0.264s]
writing 'recovery'...
OKAY [ 0.451s]
finished. total time: 0.717s

then I go back to system reboot, yes - fix recovery flash... it reboots, and I'm NOT rooted. The SU app is in the app drawer but it says the binary isn't installed and the root checker app says it isn't rooted too.

What am I missing?
17th August 2014, 08:29 AM   |  #2  
Planterz's Avatar
Senior Member
Flag Tucson, AZ
Thanks Meter: 287
 
1,005 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by Kaitlyn2004

So I thought I followed all steps properly and eventually got to this:

C:\adt-bundle-windows\sdk\platform-tools>fastboot flash recovery C:\android\recovery-clockwork-touch-6.0.2.3-mako.img
sending 'recovery' (7808 KB)...
OKAY [ 0.264s]
writing 'recovery'...
OKAY [ 0.451s]
finished. total time: 0.717s

then I go back to system reboot, yes - fix recovery flash... it reboots, and I'm NOT rooted. The SU app is in the app drawer but it says the binary isn't installed and the root checker app says it isn't rooted too.

What am I missing?

Just use Towelroot. So easy. Install SuperSU, run Towelroot, load SuperSU and you should be good.
17th August 2014, 07:00 PM   |  #3  
Junior Member
Thanks Meter: 10
 
11 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by Kaitlyn2004

So I thought I followed all steps properly and eventually got to this:

C:\adt-bundle-windows\sdk\platform-tools>fastboot flash recovery C:\android\recovery-clockwork-touch-6.0.2.3-mako.img
sending 'recovery' (7808 KB)...
OKAY [ 0.264s]
writing 'recovery'...
OKAY [ 0.451s]
finished. total time: 0.717s

then I go back to system reboot, yes - fix recovery flash... it reboots, and I'm NOT rooted. The SU app is in the app drawer but it says the binary isn't installed and the root checker app says it isn't rooted too.

What am I missing?

can you reply with all the steps you took? from the above it doesn't look like you flashed SU app in recovery.
17th August 2014, 08:31 PM   |  #4  
Drake97's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 21
 
108 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by metpage

can you reply with all the steps you took? from the above it doesn't look like you flashed SU app in recovery.

Try this: http://forum.xda-developers.com/show....php?t=1766475
17th August 2014, 08:33 PM   |  #5  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,796
 
10,866 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by Drake97

Try this: http://forum.xda-developers.com/show....php?t=1766475

Tool kits kill kittens http://forum.xda-developers.com/show...php?p=47033852

Sent from my Nexus 5 using XDA Free mobile app
Last edited by jd1639; 17th August 2014 at 08:37 PM.
18th August 2014, 06:07 PM   |  #6  
OP Member
Thanks Meter: 0
 
55 posts
Join Date:Joined: Jul 2007
Quote:
Originally Posted by Planterz

Just use Towelroot. So easy. Install SuperSU, run Towelroot, load SuperSU and you should be good.

Hmm weird - Towelroot does work on my phone but it gets completely reset upon reboot?
18th August 2014, 06:09 PM   |  #7  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,796
 
10,866 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by Kaitlyn2004

Hmm weird - Towelroot does work on my phone but it gets completely reset upon reboot?

Did you download the supersu app to your phone?

Sent from my Nexus 5 using XDA Free mobile app
18th August 2014, 06:10 PM   |  #8  
OP Member
Thanks Meter: 0
 
55 posts
Join Date:Joined: Jul 2007
Quote:
Originally Posted by jd1639

Did you download the supersu app to your phone?

Sent from my Nexus 5 using XDA Free mobile app

Yep - it was originally there when I first tried all the steps to root.. it got installed via the clockworkmod recovery tool/zip file
18th August 2014, 06:51 PM   |  #9  
simms22's Avatar
Recognized Contributor
BROOKLYN!
Thanks Meter: 22,503
 
26,817 posts
Join Date:Joined: Jun 2009
you have to flash the most recent supersu or it will not work because the binaries would be old. most recent being supersu version 2.02.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes