Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,463 Members 50,813 Now Online
XDA Developers Android and Mobile Development Forum

[Q] phone not seen now

Tip us?
 
Prettygrim
Old
#1  
Member - OP
Thanks Meter 1
Posts: 79
Join Date: Apr 2012
Default [Q] phone not seen now

hi all. i updated my computer today with the MS usual monthly updates but now when i plug my nexus4 into the usb socket, my computer doesn't show it in the main window where it usually does (like where it shows 'C' drive) it shows as being connected as a MTB media device via usb by the system clock but that's it. i cant open the device, copy apps into the phone or open anything to do with the phone. debugging is still enabled, according to the phone and it shows up as Google Nexus ADB Interface under device manager in windows7 x64

anyone else had this happen? anyone know how to cure the problem please?

many TIA
 
Berrydroidcafe
Old
#2  
Berrydroidcafe's Avatar
Senior Member
Thanks Meter 230
Posts: 1,021
Join Date: May 2011
Location: Cleveland Ohio - San Diego Ca
Quote:
Originally Posted by Prettygrim View Post
hi all. i updated my computer today with the MS usual monthly updates but now when i plug my nexus4 into the usb socket, my computer doesn't show it in the main window where it usually does (like where it shows 'C' drive) it shows as being connected as a MTB media device via usb by the system clock but that's it. i cant open the device, copy apps into the phone or open anything to do with the phone. debugging is still enabled, according to the phone and it shows up as Google Nexus ADB Interface under device manager in windows7 x64

anyone else had this happen? anyone know how to cure the problem please?

many TIA
Try going into the device manager and select update drivers.

Sent from my Nexus 7 (2013)
Blackberry Bold 9780 OS 7
HTC G2 (Desire Z) 4.4.2
LG Nexus 4 4.4.2
Asus Nexus 7 (2013) 4.4.2

Don't forget to hit the Thanks button if I helped in any way!

 
Prettygrim
Old
#3  
Member - OP
Thanks Meter 1
Posts: 79
Join Date: Apr 2012
hi Berrydroidcafe. tnx for response.

it was a driver issue but i had to uninstall and reinstall them. did try the update but no good. strange that it should just do that today, after the windows update. coincidence? i can only assume so.

anyway, tnx again
 
Berrydroidcafe
Old
#4  
Berrydroidcafe's Avatar
Senior Member
Thanks Meter 230
Posts: 1,021
Join Date: May 2011
Location: Cleveland Ohio - San Diego Ca
Quote:
Originally Posted by Prettygrim View Post
hi Berrydroidcafe. tnx for response.

it was a driver issue but i had to uninstall and reinstall them. did try the update but no good. strange that it should just do that today, after the windows update. coincidence? i can only assume so.

anyway, tnx again

:thumbup:

Sent from my Nexus 7 (2013)
Blackberry Bold 9780 OS 7
HTC G2 (Desire Z) 4.4.2
LG Nexus 4 4.4.2
Asus Nexus 7 (2013) 4.4.2

Don't forget to hit the Thanks button if I helped in any way!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes