Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,893 Members 42,774 Now Online
XDA Developers Android and Mobile Development Forum

phone just stop receiving any call but the signal bars are full

Tip us?
 
Emama
Old
#1  
Emama's Avatar
Senior Member - OP
Thanks Meter 244
Posts: 1,774
Join Date: Jul 2010
Location: Massachusetts
Default phone just stop receiving any call but the signal bars are full

Anyone experienced that the phone just stop receiving any call at all but the signal bars are full?
http://www.androidpolice.com/2014/02...ages-for-some/
https://productforums.google.com/for...B1-25-false%5D

I read these but it mentioned N5 only,
but I did experienced this problem couples of time in different days and it last for so long that I didn't know at all
(only found out when someone did leave me voice mail and it popup)

I am using 4.4.2 rom with hybrid modem LTE enabled,
I am trying with LTE disabled right now and see if the issue fixed.
 
xSharpi
Old
#2  
Senior Member
Thanks Meter 9
Posts: 108
Join Date: Apr 2013
Location: San Diego
If you dial *#*#4636#*#* it'll bring up a menu. Click phone information and make sure if you wanna use LTE make the selection to LTE/GSM auto not LTE Only. I've has that problem and i could receive calls or texts. If you wanna go back to HSPA+ use WCDMA Preferred. Hoped that helped

Sent from my Nexus 4 using Tapatalk
 
Emama
Old
#3  
Emama's Avatar
Senior Member - OP
Thanks Meter 244
Posts: 1,774
Join Date: Jul 2010
Location: Massachusetts
Quote:
Originally Posted by xSharpi View Post
If you dial *#*#4636#*#* it'll bring up a menu. Click phone information and make sure if you wanna use LTE make the selection to LTE/GSM auto not LTE Only. I've has that problem and i could receive calls or texts. If you wanna go back to HSPA+ use WCDMA Preferred. Hoped that helped

Sent from my Nexus 4 using Tapatalk
I use LTE/GSM auto already and this still occurs.
I am turning LTE off right now cox missing calls is more serious than having higher speed
 
xSharpi
Old
#4  
Senior Member
Thanks Meter 9
Posts: 108
Join Date: Apr 2013
Location: San Diego
Quote:
Originally Posted by Emama View Post
I use LTE/GSM auto already and this still occurs.
I am turning LTE off right now cox missing calls is more serious than having higher speed
It could be your radio, hopefully switching to use LTE every time you want to use it isn't that much of a pain

Sent from my SM-T310 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes