Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

phone just stop receiving any call but the signal bars are full

OP Emama

26th February 2014, 12:22 AM   |  #1  
Emama's Avatar
OP Senior Member
Massachusetts
Thanks Meter: 245
 
1,783 posts
Join Date:Joined: Jul 2010
More
Anyone experienced that the phone just stop receiving any call at all but the signal bars are full?
http://www.androidpolice.com/2014/02...ages-for-some/
https://productforums.google.com/for...B1-25-false%5D

I read these but it mentioned N5 only,
but I did experienced this problem couples of time in different days and it last for so long that I didn't know at all
(only found out when someone did leave me voice mail and it popup)

I am using 4.4.2 rom with hybrid modem LTE enabled,
I am trying with LTE disabled right now and see if the issue fixed.
28th February 2014, 04:04 PM   |  #2  
Senior Member
San Diego
Thanks Meter: 9
 
109 posts
Join Date:Joined: Apr 2013
If you dial *#*#4636#*#* it'll bring up a menu. Click phone information and make sure if you wanna use LTE make the selection to LTE/GSM auto not LTE Only. I've has that problem and i could receive calls or texts. If you wanna go back to HSPA+ use WCDMA Preferred. Hoped that helped

Sent from my Nexus 4 using Tapatalk
3rd March 2014, 10:41 PM   |  #3  
Emama's Avatar
OP Senior Member
Massachusetts
Thanks Meter: 245
 
1,783 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by xSharpi

If you dial *#*#4636#*#* it'll bring up a menu. Click phone information and make sure if you wanna use LTE make the selection to LTE/GSM auto not LTE Only. I've has that problem and i could receive calls or texts. If you wanna go back to HSPA+ use WCDMA Preferred. Hoped that helped

Sent from my Nexus 4 using Tapatalk

I use LTE/GSM auto already and this still occurs.
I am turning LTE off right now cox missing calls is more serious than having higher speed
4th March 2014, 03:10 AM   |  #4  
Senior Member
San Diego
Thanks Meter: 9
 
109 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by Emama

I use LTE/GSM auto already and this still occurs.
I am turning LTE off right now cox missing calls is more serious than having higher speed

It could be your radio, hopefully switching to use LTE every time you want to use it isn't that much of a pain

Sent from my SM-T310 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes