Post Reply

[Q] Phone is stuck on boot animation after flashing stock ROM onto phone

OP xecure

13th April 2014, 01:42 AM   |  #1  
OP Member
Flag NYC
Thanks Meter: 1
 
53 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Backstory: I've had an issue upgrading to 4.4 on stock rom from 4.3 because I rooted the phone (or maybe it was because I unlocked the bootloader? I forget) Fast forward a few months to today: I'm trying to do a clean install of 4.3 (was planning on upgrading to 4.4.2 via an OTA update later on).

I successfully installed 4.3. I then went onto trying to install SlimROM but that failed. I don't remember exactly what I did after but eventually I tried installing 4.3 again from the image files I downloaded from here: https://developers.google.com/androi...s/images#occam

This is what I've done:


And now I'm stuck here indefinitely: http://i.imgur.com/ud1ohAr.jpg

What should I do next? This is actually my main phone so a quick reply would be very much appreciated
13th April 2014, 02:03 AM   |  #2  
OP Member
Flag NYC
Thanks Meter: 1
 
53 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Ok so I've solved this issue but flashing 4.4 onto my phone via a toolkit.

For future reference this is the toolkit I used: http://downloadandroidfiles.org/down...itkat-4-4-zip/
The Following User Says Thank You to xecure For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
boot animation, boot loop, infinite boot, infinite boot animation
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes