Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,206 Members 44,059 Now Online
XDA Developers Android and Mobile Development Forum

Play store not working

Tip us?
 
zobi123
Old
#1  
Senior Member - OP
Thanks Meter 36
Posts: 154
Join Date: Jun 2013
Default Play store not working

Says something about not being authorized and how I need to login... It was working fine till today.

Sent from my Nexus 4 using xda app-developers app
 
Zehlek
Old
#2  
Zehlek's Avatar
Senior Member
Thanks Meter 1081
Posts: 3,780
Join Date: Jul 2010
Location: Niagara Falls
Quote:
Originally Posted by zobi123 View Post
Says something about not being authorized and how I need to login... It was working fine till today.

Sent from my Nexus 4 using xda app-developers app
It is a known issue. Updating Play Services will fix it

Sent from my Nexus 4 using Tapatalk

---------- Post added at 08:50 PM ---------- Previous post was at 08:48 PM ----------

Try going HERE and see if it says to update

Sent from my Nexus 4 using Tapatalk
The Following User Says Thank You to Zehlek For This Useful Post: [ Click to Expand ]
 
zobi123
Old
(Last edited by zobi123; 12th February 2014 at 02:54 AM.)
#3  
Senior Member - OP
Thanks Meter 36
Posts: 154
Join Date: Jun 2013
Quote:
Originally Posted by Zehlek View Post
It is a known issue. Updating Play Services will fix it

Sent from my Nexus 4 using Tapatalk

---------- Post added at 08:50 PM ---------- Previous post was at 08:48 PM ----------

Try going HERE and see if it says to update

Sent from my Nexus 4 using Tapatalk
How do I do that? EDIT: Thanks!!!
 
Zehlek
Old
#4  
Zehlek's Avatar
Senior Member
Thanks Meter 1081
Posts: 3,780
Join Date: Jul 2010
Location: Niagara Falls
If that didn't work, try removing your Google account in settings and re adding

Sent from my Nexus 4 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes