Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,011 Members 47,694 Now Online
XDA Developers Android and Mobile Development Forum

PLEASE READ Nexus 4 stuck in a bootloop (softbricked)

Tip us?
 
hassan198
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: May 2014
Default PLEASE READ Nexus 4 stuck in a bootloop (softbricked)

This is my first time posting a thread, so I'm very sorry if its in the wrong place.
I've had my Nexus 4 for over a year now and over the past 1-2 weeks it has kept on randomly rebooting and freezing, so I decided to install a custom rom on it (prior to this I had not modified my phone in any way), this was something which i've wanted to do for a long time.
The last time I installed a custom rom and rooted a phone was on the samsung galaxy ace around 2-3 years ago.
the first thing I did was backup the data which I needed. Then I turned on USB debugging and unlocked my bootloader and rooted my phone (my phone is running android 4.4.2) this all went without a hitch. I turned on my phone and superuser ( the version of superuser was chainfire's 0.99) was there. Then I downloaded Paranoid Android, it was the third one down in the mako section of paranoid android. Then I downloaded gapps.
I watched a tutorial on how to flash a rom via cwm but the tutorial forgot to mention making a backup, and me being a bit of a noob it didn't occur to me. When I was installing Paranoid android it said something like "no folder context" and then it said installation aborted ( I had done a factory reset,wiped dalvik cache and wiped cache) gapps installed perfectly but my phone was now in a bootloop. It would turn on and get to the Google logo, where it would stay for a few minutes and then turn off again and do the whole thing again or it would turn on and go straight to cwm.
then I read a tutorial on how to flash the stock rom and followed it word for word but that ended up unmounting my sd card.
Then I read this tutorial:http://forum.xda-developers.com/nexu...image-t2010312 and made sure I followed it word for word but at one point it said that there wasnt enough space but the installation still finished but did nothing, I tried again today with my phone in safe boot mode ( the one where you press volume down and power together) and it was all going fine until I got to step D.9 (fastboot flash system system.img) at this point my computer froze and cmd stopped working, I could not type anything into it even when my PC unfroze.
I tried this tutorial a number of times before and sometimes it would fail on some parts and keep going and on others it would fail and then say press any key to exit.
I hope I've provided enough information here and would be extremely grateful if someone would help me out as I really need my phone because I have exams coming up and i use my phone to plan my revision and to talk to people about the work etc. If anyone can help, please do, thank you very much for reading.
 
sp99
Old
#2  
sp99's Avatar
Member
Thanks Meter 3
Posts: 36
Join Date: Apr 2014
Location: Heswall
Have a look at these to put the rom in the sdcard partition and then flash it by recovery
http://forum.xda-developers.com/show....php?t=1392310
http://forum.xda-developers.com/gala...-mode-t1542980

Sent from my Nexus 4 using Tapatalk
"I was taught to think the next week or month or year will only get better than it is today. So I just keep waiting to see how great it will get!" - Stevie Ray Vaughan

Devices:
Google Nexus 4 with CM11
Google Nexus 7 2013

Please like our Facebook page!! http://facebook.com/dtk4x4
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes