Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Problems with Tethering

OP ShockBuddy

24th May 2014, 09:28 PM   |  #1  
ShockBuddy's Avatar
OP Senior Member
Thanks Meter: 95
 
159 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Hi xda-community,

I've got a Problem with USB Tethering with the Nexus 4:
Tethering itself works, but my PC is running so slow, taskbar is unusable.
Can someone Help? Im Clueless.

System:
Windows 8.1 Update 1
Intel i5
Nvidia GeForce GT240
12GB Ram

Smartphone:
Nexus 4 (mako) unbranded.
BL unlocked, Rooted.
Rom: Cyanogenmod CM11 (Latest Nightlies, but Problem is also on M6)
27th May 2014, 08:04 PM   |  #2  
ShockBuddy's Avatar
OP Senior Member
Thanks Meter: 95
 
159 posts
Join Date:Joined: Jul 2012
Donate to Me
More
#push
28th May 2014, 12:53 AM   |  #3  
Marvlesz's Avatar
Senior Member
Flag Saudi Arabia
Thanks Meter: 742
 
2,310 posts
Join Date:Joined: Jun 2010
More
That's strange. Why would your tethering affect PC performance? Is it only when tethering or is it whenever your device is connected?

Does it happen on other computers or is it just that one? ..
30th May 2014, 04:22 AM   |  #4  
Member
Flag Ranipet
Thanks Meter: 3
 
53 posts
Join Date:Joined: Nov 2013
More
Wink
Quote:
Originally Posted by ShockBuddy

Hi xda-community,

I've got a Problem with USB Tethering with the Nexus 4:
Tethering itself works, but my PC is running so slow, taskbar is unusable.
Can someone Help? Im Clueless.

System:
Windows 8.1 Update 1
Intel i5
Nvidia GeForce GT240
12GB Ram

Smartphone:
Nexus 4 (mako) unbranded.
BL unlocked, Rooted.
Rom: Cyanogenmod CM11 (Latest Nightlies, but Problem is also on M6)

Probably like many and me, you too could make activated Windows 8.1 through a TAP Driver activator. I don't why the very same thing occur to me, with multiple 8.1 PCs and tethering phone combos. Everything that works fine in Windows 7 and 8 messes in 8.1. As you said I too face extremely irresponsive Taskbar particularly the Wi-Fi Network selecting sidebar that doent even popup when USB Tether is done. A sec I disconnect everything happens one by one immediately. I can't even diagnosis the IP of connection due to this lag despite its extreme slow..
30th May 2014, 04:28 AM   |  #5  
ShockBuddy's Avatar
OP Senior Member
Thanks Meter: 95
 
159 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by arvindgr

Probably like many and me, you too could make activated Windows 8.1 through a TAP Driver activator. I don't why the very same thing occur to me, with multiple 8.1 PCs and tethering phone combos. Everything that works fine in Windows 7 and 8 messes in 8.1. As you said I too face extremely irresponsive Taskbar particularly the Wi-Fi Network selecting sidebar that doent even popup when USB Tether is done. A sec I disconnect everything happens one by one immediately. I can't even diagnosis the IP of connection due to this lag despite its extreme slow..

I activated Windows 8.1 with a valid licence.
PC is only slow when tethering is ENABLED, not if i just
connect phone to computer.

I managed to get it working that way:
Pull out Lan-cable, but keep activated the Lan
Network adapter. Activate Tethering.
It just works fluid, dont know why.
30th May 2014, 05:25 AM   |  #6  
Member
Flag Ranipet
Thanks Meter: 3
 
53 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by ShockBuddy

I activated Windows 8.1 with a valid licence.
PC is only slow when tethering is ENABLED, not if i just
connect phone to computer.

I managed to get it working that way:
Pull out Lan-cable, but keep activated the Lan
Network adapter. Activate Tethering.
It just works fluid, dont know why.

Yes PC's Network and sharing center goes wild only with tethering and not with normal MTP or PTP connections. Plus I tried to Pull out Lan-cable and yet keep activated the Lan Network adapter. Nothing happen new, same lag occur. If possible, I'll post a video to denote what happens in my PC soon..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes