5,600,429 Members 32,834 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Can't push zips to sdcard, stuck without ROM

Tip us?
 
LeoFalto
Old
(Last edited by LeoFalto; 7th December 2013 at 06:24 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 18
Join Date: Apr 2013
Default [Q] Can't push zips to sdcard, stuck without ROM

Hi, so I decided I wanted to try CM11 for Nexus 4, but I had to unlock bootloader and root before I could flash the ROM. Only problem is, after successfully unlocking, I can't move the zips from my pc to the sdcard cus the pc wont recognize a nexus 4 is plugged in. So, I read around about adb push command and tried that, which seemed to have worked according to the CMD window as it says number of kb/s (bytes in 0.200s) after I execute the command. The thing is that when I then go to install zip from sdcard in CWM, it tells me e:cant mount sdcard.
I've looked everywhere for a solution but none of the threads seem to work for me.
I have the latest version of cwm so thats not a problem.

Any ideas?
Thanks in advance.


BTW, soz for posting 2 threads, it was taking a while to create the thread so i just made another one thinking this one didnt go. Anyway, on the other thread I found a solution: You can use a toolkit by wugfresh found at http://www.wugfresh.com/nrt/ to revert to stock.
thanks anyway!
 
meangreenie
Old
#2  
meangreenie's Avatar
Senior Member
Thanks Meter 559
Posts: 1,976
Join Date: Mar 2012
If you pushed it to sdcard, on cmw it's in the first directory where you see the 0 and emulated? directories. Well I think that's what i remember when I last used it.
Tags
adb, nexus 4, push, stuck
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes