5,604,443 Members 48,335 Now Online
XDA Developers Android and Mobile Development Forum

Few questions about regular using

Tip us?
 
PsyOr
Old
#1  
Senior Member - OP
Thanks Meter 49
Posts: 249
Join Date: Mar 2011
Question Few questions about regular using

1. I've notice that sometimes when I put off the charger from device and 'playing' with it the screen time not counting! only after I turn off and on screen its start counting the screen time.... also if I reboot/turn off-on device, if I won't turn off and then on the screen it won't count the time the screen is on.
Its not happens all the time, but most of the time it is... Why is it happens?

2. Today I had it for the first time (hope the last time also) - I downloaded a game via Play and at home screen I tried to pull down the notification bar/status bar and it wasn't respond.
I tried to change to horizontal mode and it didn't work also, I've checked that touching responds in these areas and seems works properly.
I tried force close launcher still didn't work - the area on this status is changed - the time is update well, also the notifications seems not stucking, only can't swipe it down (one nor two fingers).
The only way I've found to fix it is reboot the device, then it back work fine.
Anyone have any idea why is it happens?

3. On camera (stock app), taking few pictures in sequence with flash on (notice that when I took pictures on low light/dark place while photo taken with flash) rebooting the device. Seems like there is a bug with the flash module. maybe with stock camera app - but when you take few pictures (lets say 10 pictures sometime more, nothing costant) with flash the device freeze and reboot itself.... Why is that?


I'm using stock 4.2.2, no root or bl opened..

Anyone notice one (or some) of these issues? And/Or anyone have any idea why these (or some of these) happens?

Thanks.
 
nijom
Old
#2  
nijom's Avatar
Senior Member
Thanks Meter 29
Posts: 264
Join Date: Mar 2012
Location: Chennai
Quote:
Originally Posted by PsyOr View Post
1. I've notice that sometimes when I put off the charger from device and 'playing' with it the screen time not counting! only after I turn off and on screen its start counting the screen time.... also if I reboot/turn off-on device, if I won't turn off and then on the screen it won't count the time the screen is on.
Its not happens all the time, but most of the time it is... Why is it happens?

2. Today I had it for the first time (hope the last time also) - I downloaded a game via Play and at home screen I tried to pull down the notification bar/status bar and it wasn't respond.
I tried to change to horizontal mode and it didn't work also, I've checked that touching responds in these areas and seems works properly.
I tried force close launcher still didn't work - the area on this status is changed - the time is update well, also the notifications seems not stucking, only can't swipe it down (one nor two fingers).
The only way I've found to fix it is reboot the device, then it back work fine.
Anyone have any idea why is it happens?

3. On camera (stock app), taking few pictures in sequence with flash on (notice that when I took pictures on low light/dark place while photo taken with flash) rebooting the device. Seems like there is a bug with the flash module. maybe with stock camera app - but when you take few pictures (lets say 10 pictures sometime more, nothing costant) with flash the device freeze and reboot itself.... Why is that?


I'm using stock 4.2.2, no root or bl opened..

Anyone notice one (or some) of these issues? And/Or anyone have any idea why these (or some of these) happens?

Thanks.
Looks like a hardware issue. My friend's Xperia neo used to reboot on using flash. they replaced the phone then.
---------------------------------------------------------------------------------------------------------
2006 - 2009 : Motorola SLVR L7 (Dead)
2009 - 2011 : Motorola ROKR E6e (Dead)
2011 - 2013 : Motorola RAZR XT910 (Alive)
2012 - 2013 : Sony Xperia Ray (Alive)
2012 - 2013 : Asus Nexus 7 (Alive)
2013 - 2014 : iBerry Auxus Nuclea N1 (Sold)
2014* : Motorola MOTO G XT1033 (Alive)
---------------------------------------------------------------------------------------------------------
 
PsyOr
Old
#3  
Senior Member - OP
Thanks Meter 49
Posts: 249
Join Date: Mar 2011
Quote:
Originally Posted by nijom View Post
Looks like a hardware issue. My friend's Xperia neo used to reboot on using flash. they replaced the phone then.
Maybe, but Im not the only who facing this issue... (about the flash)
I guess you don't have nexus 4 so you can't check it...

Anyone else notice any of the issues that I've mention and/or have any idea why is that happens?
 
PsyOr
Old
#4  
Senior Member - OP
Thanks Meter 49
Posts: 249
Join Date: Mar 2011
Some people have the flash issue with 4.4 too.. seems like google didn't fix it.
Anyone else face one/some of these issues and has opinions on possible solutions?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes