FORUMS
Post Reply Subscribe to Thread Email Thread

Battery Low [Q] Nexus 4 Charging Slowly

23rd June 2014, 06:08 PM |#1  
gu200123's Avatar
OP Senior Member
Flag São Paulo
Thanks Meter: 13
 
More
Hi all,
I have a Nexus 4 phone for 6 months, and I love it. But yesterday i got something very very annoying. I almost cant charge my phone. I plug my N4 at wall, with original cable and charger, but after something like 30 seconds, it says I have usb connection, and doesnt charge. The temperature is ok, i already tried factory reset, but nothing works. I see that it doesnt charge even if device is shut down. I tried other cables, but the problem persists. I can connect it via USB, and I can access and modify files, but it slow charge, or even discharges.
I am afraid its a cell phone problem, because where I live, I dont have RMA service.

Thank you very much!

Prints: http://imgur.com/XJwf56z,G9ezJjr,oyP7wyQ
In chronological sequence, I posted three images of what happens. It says battery health is good.
 
 
23rd June 2014, 06:15 PM |#2  
zebandido's Avatar
Junior Member
Flag Sintra
Thanks Meter: 0
 
Donate to Me
More
If it's not cable fault maybe it's from the wall charger.
Can you try with other wall charger? i.e Samsung, LG, Asus...
23rd June 2014, 07:03 PM |#3  
Member
Flag Salzburg
Thanks Meter: 9
 
More
If you've installed a custom kernel you could try to enable the FastCharge hack.
23rd June 2014, 09:13 PM |#4  
Senior Member
Boston
Thanks Meter: 247
 
More
Quote:
Originally Posted by gu200123

Hi all,
I have a Nexus 4 phone for 6 months, and I love it. But yesterday i got something very very annoying. I almost cant charge my phone. I plug my N4 at wall, with original cable and charger, but after something like 30 seconds, it says I have usb connection, and doesnt charge. The temperature is ok, i already tried factory reset, but nothing works. I see that it doesnt charge even if device is shut down. I tried other cables, but the problem persists. I can connect it via USB, and I can access and modify files, but it slow charge, or even discharges.
I am afraid its a cell phone problem, because where I live, I dont have RMA service.

Thank you very much!

Prints: http://imgur.com/XJwf56z,G9ezJjr,oyP7wyQ
In chronological sequence, I posted three images of what happens. It says battery health is good.

It's the cable! I had the same problem

Sent from my Nexus 4 using Tapatalk
23rd June 2014, 09:48 PM |#5  
gu200123's Avatar
OP Senior Member
Flag São Paulo
Thanks Meter: 13
 
More
Ty all for answering.

Quote:
Originally Posted by zebandido

If it's not cable fault maybe it's from the wall charger.
Can you try with other wall charger? i.e Samsung, LG, Asus...

I tried a Samsung one, but it was 0,7A only, and was very very slow.

Quote:
Originally Posted by Firefrost

If you've installed a custom kernel you could try to enable the FastCharge hack.

Isnt FastCharge for USB 3.0 only?

Quote:
Originally Posted by BigDig

It's the cable! I had the same problem

Sent from my Nexus 4 using Tapatalk

I tried a Samsung and a motorola cable, same thing :/
Post Reply Subscribe to Thread

Tags
charger, slow, wall
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes