Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,164 Members 49,821 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Nexus 4 Charging Slowly

Tip us?
 
gu200123
Old
#1  
gu200123's Avatar
Senior Member - OP
Thanks Meter 13
Posts: 106
Join Date: Apr 2012
Location: São Paulo
Battery Low [Q] Nexus 4 Charging Slowly

Hi all,
I have a Nexus 4 phone for 6 months, and I love it. But yesterday i got something very very annoying. I almost cant charge my phone. I plug my N4 at wall, with original cable and charger, but after something like 30 seconds, it says I have usb connection, and doesnt charge. The temperature is ok, i already tried factory reset, but nothing works. I see that it doesnt charge even if device is shut down. I tried other cables, but the problem persists. I can connect it via USB, and I can access and modify files, but it slow charge, or even discharges.
I am afraid its a cell phone problem, because where I live, I dont have RMA service.

Thank you very much!

Prints: http://imgur.com/XJwf56z,G9ezJjr,oyP7wyQ
In chronological sequence, I posted three images of what happens. It says battery health is good.
ON THE WAY TO AINOR!
ROM: PAC ROM 4.4.2
 
zebandido
Old
#2  
zebandido's Avatar
Junior Member
Thanks Meter 0
Posts: 3
Join Date: May 2013
Location: Sintra

 
DONATE TO ME
If it's not cable fault maybe it's from the wall charger.
Can you try with other wall charger? i.e Samsung, LG, Asus...
 
Firefrost
Old
#3  
Junior Member
Thanks Meter 3
Posts: 21
Join Date: Nov 2013
If you've installed a custom kernel you could try to enable the FastCharge hack.
 
BigDig
Old
#4  
Senior Member
Thanks Meter 212
Posts: 503
Join Date: Aug 2011
Location: Boston
Quote:
Originally Posted by gu200123 View Post
Hi all,
I have a Nexus 4 phone for 6 months, and I love it. But yesterday i got something very very annoying. I almost cant charge my phone. I plug my N4 at wall, with original cable and charger, but after something like 30 seconds, it says I have usb connection, and doesnt charge. The temperature is ok, i already tried factory reset, but nothing works. I see that it doesnt charge even if device is shut down. I tried other cables, but the problem persists. I can connect it via USB, and I can access and modify files, but it slow charge, or even discharges.
I am afraid its a cell phone problem, because where I live, I dont have RMA service.

Thank you very much!

Prints: http://imgur.com/XJwf56z,G9ezJjr,oyP7wyQ
In chronological sequence, I posted three images of what happens. It says battery health is good.
It's the cable! I had the same problem

Sent from my Nexus 4 using Tapatalk
Nexus 4
 
gu200123
Old
#5  
gu200123's Avatar
Senior Member - OP
Thanks Meter 13
Posts: 106
Join Date: Apr 2012
Location: São Paulo
Ty all for answering.

Quote:
Originally Posted by zebandido View Post
If it's not cable fault maybe it's from the wall charger.
Can you try with other wall charger? i.e Samsung, LG, Asus...
I tried a Samsung one, but it was 0,7A only, and was very very slow.

Quote:
Originally Posted by Firefrost View Post
If you've installed a custom kernel you could try to enable the FastCharge hack.
Isnt FastCharge for USB 3.0 only?

Quote:
Originally Posted by BigDig View Post
It's the cable! I had the same problem

Sent from my Nexus 4 using Tapatalk
I tried a Samsung and a motorola cable, same thing :/
ON THE WAY TO AINOR!
ROM: PAC ROM 4.4.2
Tags
charger, slow, wall
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes