Watch This Now!

[Q] Settings > Apps Crash

58 posts
Thanks Meter: 19
By halloga, Member on 21st June 2014, 07:22 PM
Post Reply Subscribe to Thread Email Thread
Hi community,
I have Nexus 4 16GB running Carbon Rom KK Nightly.
I get "Unfortunately settings has stopped" error when I try to open Apps.
Also some launchers are not working because of the same error.
Nova Launcher works fine, Google Now Launcher does not show apps and crash. Terrain and Z launcher gives the same error as Settings.
Here is the error I caught on logcat.

06-21 21:18:11.744  15601-15601/ I/Timeline﹕ Timeline: Activity_launch_request time:35370184
06-21 21:18:11.904  15601-15601/ D/SubSettings﹕ Launching fragment
06-21 21:18:11.914  15601-15601/ W/ContextImpl﹕ Calling a method in the system process without a qualified user: android.content.ContextWrapper.bindService:517
06-21 21:18:12.294  15601-15664/ D/dalvikvm﹕ JIT code cache reset in 0 ms (4096 bytes 2/0)
06-21 21:18:12.454  15601-15601/ I/Choreographer﹕ Skipped 36 frames!  The application may be doing too much work on its main thread.
06-21 21:18:12.825  15601-15601/ I/Timeline﹕ Timeline: Activity_idle id: android.os.BinderProxy@41f3f8c0 time:35371261
06-21 21:18:13.035  15601-15664/ A/libc﹕ invalid address or address of corrupt block 0x21 passed to dlfree
06-21 21:18:13.035  15601-15664/ A/libc﹕ Fatal signal 11 (SIGSEGV) at 0xdeadbaad (code=1), thread 15664 (onsState.Loader)
Post Reply Subscribe to Thread

apps, close, crash, force, settings

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes