5,814,633 Members 53,419 Now Online
XDA Developers Android and Mobile Development Forum

[SOLVED] WiFi Mobile Hotspot error after KITKAT update, then WiFi Can't be enabled

Tip us?
 
in.abhi9
Old
#11  
Member
Thanks Meter 17
Posts: 60
Join Date: Feb 2013
Location: Pune
Quote:
Originally Posted by ReCreate View Post
I did a backup in CWM, then I did a factory reset, and then I restored the backup. Everything started working just fine again.

No thanks to anyone.
It works! Thanks!

---------- Post added at 02:45 PM ---------- Previous post was at 02:15 PM ----------

Quote:
Originally Posted by ReCreate View Post
After updating my google play unlocked Nexus 4 to Kit Kat 4.4, I've been constantly having problems with my WiFi being stuck in off mode.

Turning on WiFi would get the toggle stuck, while it's Grey too, and it stays stuck. Solution was to turn on and off airplane mode. Then wifi works again.

I've now realized this is triggered every time I try to enable the mobile WiFi Hotspot. It shows Error next to the check box and no WiFi network is broadcasted. I tried barnacle tether and FoxFi, and neither work. Has kit Kat broken any WiFi broadcasting? Tethering works just fine for me over USB. Something is wrong with the WiFi. Has anyone else been having this problem?

Here's some screenhots.
Alternate way is, if you rooted, delete directory
Quote:
/data/misc/wifi
and reboot your phone
The Following User Says Thank You to in.abhi9 For This Useful Post: [ Click to Expand ]
 
ReCreate
Old
#12  
Member - OP
Thanks Meter 15
Posts: 60
Join Date: Oct 2010

 
DONATE TO ME
Quote:
Originally Posted by in.abhi9 View Post
It works! Thanks!

---------- Post added at 02:45 PM ---------- Previous post was at 02:15 PM ----------



Alternate way is, if you rooted, delete directory and reboot your phone
Lol. Glad i helped. I thought I was the only one. xD Good to know, too!
 
mordek
Old
#13  
mordek's Avatar
Senior Member
Thanks Meter 32
Posts: 103
Join Date: Oct 2007
Location: Wrocław
Quote:
Originally Posted by in.abhi9 View Post
Alternate way is, if you rooted, delete directory and reboot your phone
Great... now it`s working for me again
DrDevs

I9505:
broodROM v4.4.4-PreFinal
Alucard v2.6.9b

SM-T311:
LiquidSmooth v3.2-31072014
STOCK

I9300:
RevolutionaryS5 V3
Boeffla v5.2

I9100:
RootBox v4.2
Dorimanx v9.34
 
merlinzmagician
Old
#14  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Default I'm having the same problem with my Nexus 4 but i'm not sure what to do? Please help.

Quote:
Originally Posted by ReCreate View Post
After updating my google play unlocked Nexus 4 to Kit Kat 4.4, I've been constantly having problems with my WiFi being stuck in off mode.

Turning on WiFi would get the toggle stuck, while it's Grey too, and it stays stuck. Solution was to turn on and off airplane mode. Then wifi works again.

I've now realized this is triggered every time I try to enable the mobile WiFi Hotspot. It shows Error next to the check box and no WiFi network is broadcasted. I tried barnacle tether and FoxFi, and neither work. Has kit Kat broken any WiFi broadcasting? Tethering works just fine for me over USB. Something is wrong with the WiFi. Has anyone else been having this problem?

Here's some screenhots.


Hi there,

I'm having the same problem with my nexus 4 when I turn on wifi hotspot.. I get the "error" message..
I don't completely understand everything in order to fix this.. Please help.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes