Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No command issue?

OP TeChNoC4AzY

8th March 2014, 11:48 AM   |  #1  
TeChNoC4AzY's Avatar
OP Senior Member
Flag Kissimmee
Thanks Meter: 27
 
339 posts
Join Date:Joined: Nov 2013
Hello, I was going to try and restore my Nexus 4 back to It's original state. I went into the bootloader and selected the recovery mode option, the Google screen comes up then right after, I see a sleeping android with a red triangle box on top and it says no command. Then the phone shuts down. Any solutions on how I can fix this? I'm really new to the nexus 4. Thanks.

Sent from my Incredible 4G LTE using XDA Premium 4 mobile app
8th March 2014, 12:22 PM   |  #2  
albundy2010's Avatar
Senior Member
Thanks Meter: 2,525
 
3,646 posts
Join Date:Joined: Sep 2010
That's stock recovery.

Once at that screen do some button mashing ( I think It's power and volume down to bring up stock recovery options but I can't remember for sure) and your options show up.

If you wanted a custom recovery you would need to flash that with fastboot. Or from within android if you're on a rooted device.

Also depending on exactly what you want to do flashing the factory images may be what you want. That will by default wipe EVERTHING of the phone and start completely fresh with stock images. There is guides for that in general...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes