Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stock Nexus 4 Boot Loop

OP dbappa

25th June 2014, 05:47 PM   |  #1  
OP Senior Member
Thanks Meter: 13
 
127 posts
Join Date:Joined: Aug 2010
Hi,

I am trying in vain to fix my friend's Nexus 4. She started having problems with a boot loop around the same time as 4.4.3 (I think) but it just went away. Two days ago it came back, possibly around the time of 4.4.4 seeding, however this time it won't go away. I have been looking at threads throughout XDA for help and tried this thread for help. I have a GS4 myself and very little experience with ADB/SDK.

All efforts have failed. As well as the boot loop issue, recovery is broken limiting my options. I tried the "not lose any data" method in the link above but this didn't work. Next the Nexus Root Toolkit, however most of the time the program fails as it says the download failed due to an MD5 mismatch. I have tried downloading the images directly from Google but still no luck - of all the 4.X images available only a couple will even allow me to try and install.

The first install didn't install, I noticed it mentioned the bootloader been locked several times - it recommended 'force flashing' providing I definitely have the right image. Several attempts later I managed to get the install working but it is still stuck on a boot loop (waited at least 15 minutes). Recovery is still broken. The only thing I have been able to do is unlock the bootloader.

So is there any hope? The device is pure stock, no alternative custom recovery or ROMs. Thanks.
26th June 2014, 11:56 AM   |  #2  
OP Senior Member
Thanks Meter: 13
 
127 posts
Join Date:Joined: Aug 2010
I think half the problem is I can't the USB drivers installed properly as the device isn't showing in Device Manager. Without been able to turn on the phone or enable USB Debugging, it won't let me.

EDIT - I tried another toolkit and eventually managed to get 4.2.2 installed. I have just updated the phone to 4.3 but it's been on the Google X screen for a while now

EDIT 2 - Fixed the above. I needed to downgrade the radio. Updating to 4.4 - no doubt I will go through the same hurdles.

EDIT 3 - An error occurred during installation.
Last edited by dbappa; 26th June 2014 at 01:38 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes