Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Strange issue: Nexus 4 bootloops with all 4.3/4.4 builds. Sort of fine on 4.2

OP ah06

16th June 2014, 02:11 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Dec 2012
Nexus 4 completely stock (never rooted, never unlocked running stock 4.4.2) suddenly refused to boot up and got stuck at 4 spinning circles one fine day when I tried to reboot it (coz changing SIMs).

Factory reset, cache/data wipe did not work. So unlocked bootloader to be able to flash factory images and no build/version of 4.3 or 4.4 worked. 4.2 works but boot time is an abnormal 100+ seconds, but otherwise is fine. If however I update from 4.2 to 4.3, it goes back to bootlooping.

Its almost as if the phone is now suddenly incompatible with 4.3 and 4.4.

I read all relevant threads online on XDA and elsewhere and this doesn't seem like those issues. The sensors are all functioning and there are no loose cables since I used a sensor app and all sensors are giving readings (including proximity). Also tried to downgrade radio version from .84 (of 4.3 and above) to .48 (of 4.2) to see if it makes it work it did not. Then I tried upgrading the radio of a working 4.2 install from .48 to .84 and that din't break it. So radio version is not the issue here either.

Completely flummoxed..
19th June 2014, 04:26 PM   |  #2  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Dec 2012
*bump*
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes