Post Reply

[Q] Stuck on Boot Animation and can't mount /data

OP Ninja_Harbinger

5th January 2014, 03:53 AM   |  #1  
OP Member
Thanks Meter: 3
 
30 posts
Join Date:Joined: May 2012
More
Hey guys,

I was attempting to root my phone so I unlocked the bootloader (using fastboot oem unlock) and flashed CWM recovery (using fastboot flash recovery <filename>.img using version 6.0.4.3). Now, that all worked but when I tried to boot into Android, it got stuck on the boot animation and when I try to mount /data in CWM. I can't do backups because of that problem (namely, it gives me "can't mount backup path") and I don't want to lose all my data. Is there any way of saving this/if I flash a custom ROM, will it erase that data?

Thanks,
Ninja!
Last edited by Ninja_Harbinger; 5th January 2014 at 04:36 AM.
5th January 2014, 05:06 AM   |  #2  
Junior Member
Thanks Meter: 1
 
15 posts
Join Date:Joined: Sep 2013
Yes wipe /data /cache is required to flash custom roms.
Try to fastboot boot recovery.img and see if it loads /data, and remember to check your bootloader version (not z20i)

Sent from my Nexus 4 using xda app-developers app
5th January 2014, 05:22 AM   |  #3  
OP Member
Thanks Meter: 3
 
30 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by zarica

Yes wipe /data /cache is required to flash custom roms.
Try to fastboot boot recovery.img and see if it loads /data, and remember to check your bootloader version (not z20i)

Sent from my Nexus 4 using xda app-developers app

Ok, I tried that using the CWM touch recovery image that I had but it still didn't work. My bootloader version is Z30d.
5th January 2014, 09:49 AM   |  #4  
OP Member
Thanks Meter: 3
 
30 posts
Join Date:Joined: May 2012
More
Fixed it by flashing stock ROM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes