Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Symbols are back to front

OP Osborn82

16th January 2014, 08:40 AM   |  #1  
OP Junior Member
Flag Mount Isa
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Something weird is going on with my Nexus 4, I woke up this morning and all my icon locations are back to front! What I mean is up the top where the symbols on the right hand side of the screen where battery, reception and Wifi symbols usually are, they're now on the left side and the 3 buttons on the bottom are inverted and back to front. I'll upload a couple of screen shots to help explain.
As you can see also when I go into settings everything is opposite too.
Even scrolling through my apps I have got to swipe from left to right!
Anyone know how to fix this problem?


Sent from my Nexus 4 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1389857834508.jpg
Views:	770
Size:	34.9 KB
ID:	2519155  
16th January 2014, 10:14 AM   |  #2  
adil1508's Avatar
Senior Member
Flag Lahore
Thanks Meter: 97
 
283 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Osborn82

Something weird is going on with my Nexus 4, I woke up this morning and all my icon locations are back to front! What I mean is up the top where the symbols on the right hand side of the screen where battery, reception and Wifi symbols usually are, they're now on the left side and the 3 buttons on the bottom are inverted and back to front. I'll upload a couple of screen shots to help explain.
As you can see also when I go into settings everything is opposite too.
Even scrolling through my apps I have got to swipe from left to right!
Anyone know how to fix this problem?


Sent from my Nexus 4 using XDA Premium 4 mobile app

Have u tried simply rebooting it/

Also, is ur N4 rooted?
16th January 2014, 11:19 AM   |  #3  
OP Junior Member
Flag Mount Isa
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Yes I have tried rebooting it several times and no it's not rooted. Also, the most annoying thing with this problem I forgot to mention is the 3 buttons on the bottom are not responsive either. I've turned on "show touches" in developer settings and it seems that the very bottom of the screen is not registering touches. If I want to use the buttons I have to flip screen to landscape and move the buttons to the top of the screen.

Sent from my Nexus 4 using XDA Premium 4 mobile app
16th January 2014, 11:36 AM   |  #4  
OP Junior Member
Flag Mount Isa
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Another screenshot

Sent from my Nexus 4 using XDA Premium 4 mobile app
Attached Thumbnails
Click image for larger version

Name:	1389867622580.jpg
Views:	19
Size:	101.7 KB
ID:	2519369  
16th January 2014, 11:55 AM   |  #5  
OP Junior Member
Flag Mount Isa
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jul 2012
Donate to Me
More
And another

Sent from my Nexus 4 using XDA Premium 4 mobile app
16th January 2014, 12:13 PM   |  #6  
opssemnik's Avatar
Senior Member
Flag Porto Alegre,Rio Grande Do Sul,Brasil
Thanks Meter: 748
 
1,149 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by Osborn82

And another

Sent from my Nexus 4 using XDA Premium 4 mobile app

for the buttons change language, reboot,test them,change language back
16th January 2014, 06:36 PM   |  #7  
Senior Member
Thanks Meter: 189
 
489 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by Osborn82

And another

Sent from my Nexus 4 using XDA Premium 4 mobile app

Maybe it's an accessibility option? Check in Settings>Accessibility.

If found any seem to solve your issue, the most sure way to solve it is to flash a factory image. Check out efrants guide.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes