FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] TitaniumBackup making wrong folder?

34 posts
Thanks Meter: 5
 
By Danielombasa612, Member on 1st February 2014, 12:19 AM
Post Reply Subscribe to Thread Email Thread
First of all, I havent used Tb for a couple of months and i dont know if this is suppsoed to be happening since last time i recall, it never did this

Im using a nexus 4 and this issue occurs when i install Titanium no matter what rom i am using.

When i install TB, the app works and everything but it doesn't create the Backup folder in /sdcard where all other stuff is like (the music folder, where you put your movies, roms etc etc)

Here is a screenshot of where it creates the backup folder --------> http://imgur.com/Vybd6sY <------ Also i might add, if i delete that folder, it wipes my sd card.


Here is where it creates the backup folder inside "storage" (which doesn't exist until i install TB) http://i.imgur.com/kawfvWb.png inside that folder is http://i.imgur.com/pALplDk.jpg and inside that is http://i.imgur.com/HbvTLc5.jpg



Or am i stupid and this is supposed to happen?
Last edited by Danielombasa612; 1st February 2014 at 12:53 AM.
 
 
1st February 2014, 12:48 AM |#2  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
More
Quote:
Originally Posted by Danielombasa612

First of all, Im using a nexus 4 and this issue occurs when i install Titanium no matter what rom i am using.

When i install TB, the app works and everything but it doesn't create the Backup folder in /sdcard where all other stuff is like (the music folder, where you put your movies, roms etc etc)

Here is a screenshot of where it creates the backup folder --------> http://imgur.com/Vybd6sY <------ Also i might add, if i delete that folder, it wipes my sd card.


Here is where it creates the backup folder inside "storage" (which doesn't exist until i install TB) http://i.imgur.com/kawfvWb.png inside that folder is http://i.imgur.com/pALplDk.jpg and inside that is http://i.imgur.com/HbvTLc5.jpg



Or am i stupid and this is supposed to happen?

It's supposed to happen.

Sent with my Nexus® 10 minus 3
1st February 2014, 12:52 AM |#3  
OP Member
Flag Minneapolis, Minnesota
Thanks Meter: 5
 
Donate to Me
More
Quote:
Originally Posted by Berrydroidcafe

It's supposed to happen.

Sent with my Nexus® 10 minus 3

Why though? ): is there any way i can change it??
The Following User Says Thank You to Danielombasa612 For This Useful Post: [ View ]
1st February 2014, 12:56 AM |#4  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
More
Quote:
Originally Posted by Danielombasa612

Why though? ): is there any way i can change it??

Hate when that happens. (hitting the wrong button) That's the way it is without a sdcard. No way to change it, other than buying a new phone.

Sent with my Nexus® 10 minus 3
The Following User Says Thank You to Berrydroidcafe For This Useful Post: [ View ]
1st February 2014, 12:59 AM |#5  
OP Member
Flag Minneapolis, Minnesota
Thanks Meter: 5
 
Donate to Me
More
Quote:
Originally Posted by Berrydroidcafe

It's supposed to happen.

Sent with my Nexus® 10 minus 3

Quote:
Originally Posted by Berrydroidcafe

Hate when that happens. (hitting the wrong button) That's the way it is without a sdcard. No way to change it, other than buying a new phone.

Sent with my Nexus® 10 minus 3

Sigh.
I thought this was just happening to me but i guess not.

When did this come in effect? before i broke my screen back in November, it never did this, does 4.4 has anything to do with this?

thanks for the answers btw
1st February 2014, 01:01 AM |#6  
Berrydroidcafe's Avatar
Senior Member
Flag Cleveland Ohio - San Diego Ca
Thanks Meter: 231
 
More
Quote:
Originally Posted by Danielombasa612

Sigh.
I thought this was just happening to me but i guess not.

When did this come in effect? before i broke my screen back in November, it never did this, does 4.4 has anything to do with this?

thanks for the answers btw

Been that way from day one. At least with the Nexus 4, and is the same on my Nexus 7.

Sent with my Nexus® 10 minus 3
The Following User Says Thank You to Berrydroidcafe For This Useful Post: [ View ]
1st February 2014, 01:08 AM |#7  
OP Member
Flag Minneapolis, Minnesota
Thanks Meter: 5
 
Donate to Me
More
Quote:
Originally Posted by Berrydroidcafe

Been that way from day one. At least with the Nexus 4, and is the same on my Nexus 7.

Sent with my Nexus® 10 minus 3

that's really odd.
I was never like this for me, i used to backup everything and transfer it to my PC since there was always a dedicated TB folder on the root of my sd card.
Weird, oh well.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes