Post Reply

[Q] First touch problem

OP -=zipp=-

10th April 2014, 06:54 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
19 posts
Join Date:Joined: Jan 2011
More
Hello,
I have this really annoying problem with my phone: After power buton is pressed and phone wakes up, very often (not allways, but I was unable to track conditions) first touch on display - no matter where - controls the status bar (pull down or brightness adjust). So if I want to unlock my phone, I have to do swipe on lockscreen two, sometimes three (because of the delay) times before phone actually unlocks.
I tried to disable HALO, entire exposed framework, lockscreen notifications (built-in in my rom) -> none of this worked. It does this even when lockscreen is disabled.
I don't use doubletap2wake or swipe2wake

Nexus 4:
6.2 Nexus5Experience ROM with stock kernel, without LTE, no oc (link)


Has anyone experienced similar behaviour? I don't know where else should I look.

Thanks in advance
zipp

P.S.: I would have asked in rom thread directly, but I don't have permision to post there.
Last edited by -=zipp=-; 10th April 2014 at 07:07 PM.
12th April 2014, 07:24 AM   |  #2  
RASTAVIPER's Avatar
Senior Member
Thanks Meter: 321
 
1,781 posts
Join Date:Joined: May 2011
Which kernel are you using?

Unleashed by my Nexus 4
12th April 2014, 01:14 PM   |  #3  
Senior Member
Thanks Meter: 40
 
305 posts
Join Date:Joined: Oct 2010
More
I'm using the same ROM currently and have the same issue.
13th April 2014, 12:11 PM   |  #4  
OP Junior Member
Thanks Meter: 2
 
19 posts
Join Date:Joined: Jan 2011
More
I use stock rom's kernel. I tried franco and hellscore, but I lost root with them, so I reverted back to stock rom's kernel.
Do you think it might be kernel connected?
Last edited by -=zipp=-; 13th April 2014 at 12:16 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes