FORUMS

TWRP Recovery showing error

98 posts
Thanks Meter: 10
 
By J-Boxer, Member on 24th June 2014, 06:45 PM
Post Reply Subscribe to Thread Email Thread
Hey Guys,

I just rooted my nexus 4 again, after taking a sabbatical from this stuff.
I did the same thing as usual, unlocked bootloader, flashed twrp, rooted.

And it was working fine on stock.

Then I got a notification for the 4.4 update, and I made the mistake of doing that OTA.

Now my phone won't boot to recovery. I see a picture of an android with a red exclamation mark whenever I try to do that.

Anyone know what I should do?
Last edited by J-Boxer; 24th June 2014 at 06:47 PM.
 
 
24th June 2014, 07:55 PM |#2  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,913
 
Donate to Me
More
Quote:
Originally Posted by J-Boxer

Hey Guys,

I just rooted my nexus 4 again, after taking a sabbatical from this stuff.
I did the same thing as usual, unlocked bootloader, flashed twrp, rooted.

And it was working fine on stock.

Then I got a notification for the 4.4 update, and I made the mistake of doing that OTA.

Now my phone won't boot to recovery. I see a picture of an android with a red exclamation mark whenever I try to do that.

Anyone know what I should do?

You have the stock recovery on your phone. Just hit vol up to access it. If you want twrp just flash the image in fastboot

fastboot flash recovery recovery.img, where recovery.img is the twrp image file

Sent from my Nexus 5 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes