Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,742 Members 37,473 Now Online
XDA Developers Android and Mobile Development Forum

USB connection failed, stuck on boot logo.

Tip us?
 
Fromix
Old
(Last edited by Fromix; 8th June 2014 at 07:51 PM.) Reason: Spelling.
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Location: Guadalajara
Clock USB connection failed, stuck on boot logo.

Hello friendroids,


First I want to say that I have already searched if someone had the same problem as mine. I cannot guarantee I have been through all the threads already posted but I tried to investigate, finding solutions that were not suitable to my case.

1) Explanation of my problem:

As a good noob I tried for the first time to root my Nexus 4. I am using a Mac Book Pro running OSX 10.9.3.
I have managed to unlock the bootloader but can only run the Recovery mode using ClorckworkMod Recovery v6.0.4.3.
I have already done "wipe data/factory reset" and if everything had went well, the next step was to reboot the system and install "UPDATE-SuperSU-v1.80.zip" using Android File Transfer.

Now this is when I think I did something wrong. I cannot remember for sure but I think I said "no" twice at the screen that said "root[something]", that did not appear in the tutorial I was following. Unfortunately I cannot remember the "something part" because the second time it just rebooted itself and got stuck on the booting animated colored bubbles. So I tried to turn it off but I might have unplugged it before it was off. I could not turn it off straight away (maybe for misusing the physical buttons...) and my screen was saying "DOWNLOAD MODE DO NOT UNPLUG the device until the process is complete." At that time I had my phone plugged again before seeing this screen.

Then I turned it off, booted the recovery mode, and following the Q&A section of the same tutorial, I wiped the cache partition and the dalvik cache (several times).

2)Question.

So now I am stuck on the same booting logo, unable to exchange files between the Nexus and the Mac through Android File Transfer. The good news (if I may say so), is that the battery is still charging through the USB cable when connected on the Mac.

Has anyone any thoughts on how to help me finish to root it, fix the USB connection and install OmniRom (in whichever order you want)?

Thank you very much for reading and for the general purpose of this forum.

PS: Can I put a link of the tutorial I was following for better understanding of my problem or is against the rules?
 
bonpd19
Old
(Last edited by bonpd19; 9th June 2014 at 07:04 PM.)
#2  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: Apr 2013
Location: Manipal
If you just want to install omni rom then you don't need to root you device. Download the zip file and flash it using custom recovery or sideloading. Since you cannot boot you will have to go with sideloading.

And yes, you can post the link of the tutorial.

Sent from my Nexus 4 using XDA Free mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes