Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

USB device not recognized

OP Aeros24

27th June 2014, 04:21 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2013
Hello. i noticed that my computer(win 8.1) was giving a usb device not recognized error a few days ago. i didn't fix and eagerly updated to android 4.4.3, but forgot to disable freedom and now can't use google play services. i can fix that but the DAMN PHONE STILL ISN'T RECOGNIZABLE BY THE DAMN COMPUTER. i have tried multiple cables and installed win 8 dual boot but still got the same error. i also tried to reinstall drivers. but i think i didnot do it right.
both adb and fastboot are not working. if u could tell me a method to install a custom recovery without root and adb that would sove half my problems but still need help getting the computer to recognized the phone.
Attached Thumbnails
Click image for larger version

Name:	error.PNG
Views:	32
Size:	8.9 KB
ID:	2820522  
Last edited by Aeros24; 27th June 2014 at 04:26 PM.
27th June 2014, 07:21 PM   |  #2  
Senior Member
Thanks Meter: 40
 
305 posts
Join Date:Joined: Oct 2010
More
Normally this is a problem with charging block of the phone.

You have to root to flash recovery without a computer, towelroot works on 4.4.3. Once rooted you can use goomanager app to flash twrp recovery.
Last edited by DrFredPhD; 27th June 2014 at 07:24 PM.
29th June 2014, 07:16 PM   |  #3  
GruZone's Avatar
Senior Member
Flag Ashkelon
Thanks Meter: 101
 
343 posts
Join Date:Joined: Dec 2012
More
Does the PC making sound of connected I disconnected continually?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes