Post Reply

Virtual Back, home, apps buttons don;t work before factory reset Nexus 4

OP SEBAFLAQUER

20th February 2014, 02:10 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Hi, all, and sorry about my English, im from uruguay and "yo hablo espaņol".

Before a factory Reset of my Nexus 4, the Virtual Back, home, apps buttons don;t work.

But if y rotate to landscape this buttons works fine, and in apps like chrome i can scroll in "the area" of the buttons.

Please y need help.

Y try fixing, reseting but not work.
20th February 2014, 02:31 PM   |  #2  
hhamzah49's Avatar
Senior Member
Flag Den Haag
Thanks Meter: 30
 
241 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by SEBAFLAQUER

Hi, all, and sorry about my English, im from uruguay and "yo hablo espaņol".

Before a factory Reset of my Nexus 4, the Virtual Back, home, apps buttons don;t work.

But if y rotate to landscape this buttons works fine, and in apps like chrome i can scroll in "the area" of the buttons.

Please y need help.

Y try fixing, reseting but not work.

It might be a hardware problem. Since you say you cant even scroll, looks like the touchscreen stopped working in that area. You might want to use pie or something.
20th February 2014, 02:33 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2014
Quote:
Originally Posted by hhamzah49

It might be a hardware problem. Since you say you cant even scroll, looks like the touchscreen stopped working in that area. You might want to use pie or something.

i CAN USE THIS AREA IN SCROLLING IN SOME APPS, its like in vertical mode the touch section it a little height smaller
19th March 2014, 02:52 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
I have this same problem, any solutions ?

My nesux is 6 months old



Tiago from Brazil
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes