Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Voice Mail and Google Now randomly opening with Headphones plugged

OP VSTOLL

13th January 2014, 03:53 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Aug 2013
Hello guys,

Sometimes this happens with me, when I have my Headphone or Apple earphones (just temporary) suddenly the Google Now pops up and activate the mic, and sometime this happens when I'm listening to a song or podcast, and it's really annoying...

Looks like that this happens when I rotate the phone or when I shake it or do some fast movement, and when It's on the lockscreen, the Voice Dialer pops up instead of Google Now.

I don't know if it's the headphone problem (It's the old Apple Earphones, from my iPod, so it doens't have mic, and my Headphone don't have mic aswell) because I never noticed this when I was using my Sennheiser CX 300II (also don't have mic) that died recently.

Anyone know why this is happening and how can I solve this? I bought a new earbud but it didn't arrived yet, but I'm worried if that thing continues to happen.

Thanks!
13th January 2014, 04:26 AM   |  #2  
opssemnik's Avatar
Senior Member
Flag Porto Alegre,Rio Grande Do Sul,Brasil
Thanks Meter: 778
 
1,203 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by VSTOLL

Hello guys,

Sometimes this happens with me, when I have my Headphone or Apple earphones (just temporary) suddenly the Google Now pops up and activate the mic, and sometime this happens when I'm listening to a song or podcast, and it's really annoying...

Looks like that this happens when I rotate the phone or when I shake it or do some fast movement, and when It's on the lockscreen, the Voice Dialer pops up instead of Google Now.

I don't know if it's the headphone problem (It's the old Apple Earphones, from my iPod, so it doens't have mic, and my Headphone don't have mic aswell) because I never noticed this when I was using my Sennheiser CX 300II (also don't have mic) that died recently.

Anyone know why this is happening and how can I solve this? I bought a new earbud but it didn't arrived yet, but I'm worried if that thing continues to happen.

Thanks!

the headphone is not compatible with the n4 then(i had these issues when trying to use some nokia´s headphones)
13th January 2014, 01:45 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by opssemnik

the headphone is not compatible with the n4 then(i had these issues when trying to use some nokia´s headphones)

Yeah, probably, I plugged my old Sennheiser and it didn't happend. But, when I put the apple back on, the problem was back, anyway, I think I figure it out... I went to Google Now settings and disabled the Voice Activation System, and the problem is gone for now.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes