Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,311 Members 48,990 Now Online
XDA Developers Android and Mobile Development Forum

Weird wifi behavior

Tip us?
 
materoprodutions
Old
#1  
Senior Member - OP
Thanks Meter 15
Posts: 256
Join Date: Nov 2010
Default Weird wifi behavior

Hello everybody since a few weeks I've been having a weird wifi problem. Sometimes, at random times the wifi disconnects from the network it has been connected on for a while and if I go into wifi settings I see that there are no wifi networks available at all. The only way to fix it is to turn it off and on again. This is really annoying expecially for missed emails and notifications. I really don't understand what the problem is. I've tried 2 different roms, pac before and slimakat now, always doing clean installs. I've also tried different kernels and I'm now on hellscore. I also tried different radios including hybrids (I use one now for lte). Nothing seems to make a difference... Could it be some kernel undervolting setting? I also have suspended back off wakelock, but I guess that's another issue. Also I tried wifi optimization on and off... Any help is appreciated. Thanks

Sent from my Nexus 4 using Tapatalk
 
jd1639
Old
#2  
jd1639's Avatar
Recognized Contributor
Thanks Meter 3194
Posts: 9,468
Join Date: Sep 2012
Location: Minnetonka, MN
If flash the factory image and see if the problem still persists. If it does you probably have a hardware problem

Sent from my Nexus 5 using XDA Free mobile app
 
materoprodutions
Old
#3  
Senior Member - OP
Thanks Meter 15
Posts: 256
Join Date: Nov 2010
Ok thank you. Could undervolting be influencing it? It mostly happens when the phone is in deep sleep or when I get outside a building and I'm connected with wifi and then I got out for a few minutes and back in again...

Sent from my Nexus 4 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes