Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,773 Members 51,993 Now Online
XDA Developers Android and Mobile Development Forum

Wi-fi issue after updating to 4.4.4

Tip us?
 
be_born
Old
(Last edited by be_born; 4th July 2014 at 07:11 PM.)
#1  
Member - OP
Thanks Meter 4
Posts: 66
Join Date: Aug 2011
Location: Írebro
Question Wi-fi issue after updating to 4.4.4

Hi all,
after updating my unrooted Nexus 4 to Android 4.4.4 OTA, I have quite an annoying issue: I can only turn wi-fi on once per reboot. If I turn it off to save battery when i'm out of range of wi-fi hotspots, i have to reboot the phone to be able to turn wi-fi on again.

Anybody else having this issue? Any ideas on how to fix it, other than doing a factory reset?

I haven't found a way to wipe Dalvik cache yet, maybe I should try that first...

Any help will be much appreciated.

EDIT: Formatting the cache partition actually seems to have fixed the issue. Yay!
 
knightowl439
Old
#2  
knightowl439's Avatar
Senior Member
Thanks Meter 39
Posts: 143
Join Date: Apr 2011
Prompt Further Instruction?

Re-flash your radio? Is it named radio-mako-m9615a-cefwmazm-2.0.1701.03
Do you need help with wiping your Dalvik?
 
be_born
Old
#3  
Member - OP
Thanks Meter 4
Posts: 66
Join Date: Aug 2011
Location: Írebro
Nope, the problem seems to be solved but thanks for asking. I did the same (wiped the cache partition) on my wifes Nexus 7 since she also had a wi-fi issue, hopefully it solves it for her as well.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes