Post Reply Subscribe to Thread Email Thread

[Q] WiFi won't turn on?

8th July 2014, 02:21 AM   |  #1  
OP Member
Flag San Francisco,CA
Thanks Meter: 2
 
63 posts
Join Date:Joined: Jun 2013
More
So I've just flashed Matr1x on top of PAC, and everything was working great, but now my Wi-Fi doesn't turn on. It'll say "Turning on Wi-Fi, but it never does. I've tried flashing stock radio, since I have a LTE radio flashed, but that didn't change anything. I've tried rebooting and waiting for 2 minutes before turning it on, still didn't work. I've tried flashing HellsCore instead, but to no avail. Any ideas? Thanks!
8th July 2014, 03:40 PM   |  #2  
Senior Member
Thanks Meter: 6
 
100 posts
Join Date:Joined: Apr 2013
This happened to me when I flashed Francos kernel. I flashed the beta r209 and it worked. There was an issue in original kernel of 4.4.2. And many custom kernel use the same WiFi settings as stock.
8th July 2014, 03:49 PM   |  #3  
danmen2's Avatar
Junior Member
Thanks Meter: 8
 
22 posts
Join Date:Joined: Jul 2014
Cocoa rybrsw
Quote:
Originally Posted by androidlosernoob

So I've just flashed Matr1x on top of PAC, and everything was working great, but now my Wi-Fi doesn't turn on. It'll say "Turning on Wi-Fi, but it never does. I've tried flashing stock radio, since I have a LTE radio flashed, but that didn't change anything. I've tried rebooting and waiting for 2 minutes before turning it on, still didn't work. I've tried flashing HellsCore instead, but to no avail. Any ideas? Thanks!

It's an issue with 4.4.2 kernels and 4.4.4 roms. You could try this fix if you dont't want to change your kernel

http://forum.xda-developers.com/show...postcount=6487
8th July 2014, 07:03 PM   |  #4  
OP Member
Flag San Francisco,CA
Thanks Meter: 2
 
63 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by danmen2

It's an issue with 4.4.2 kernels and 4.4.4 roms. You could try this fix if you dont't want to change your kernel

http://forum.xda-developers.com/show...postcount=6487

Fixed it! I ended up flashing an earlier version of Matr1x and now everything's all good, except my wifi quality is really bad. I'm in my room, which is 50 feet from the router, but I barely get a bar. Whereas my laptop has a perfect 5 bars.
8th July 2014, 07:19 PM   |  #5  
Junior Member
Thanks Meter: 2
 
17 posts
Join Date:Joined: Jun 2014
More
You can try hellscore kernel
8th July 2014, 07:42 PM   |  #6  
OP Member
Flag San Francisco,CA
Thanks Meter: 2
 
63 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by androidlosernoob

Fixed it! I ended up flashing an earlier version of Matr1x and now everything's all good, except my wifi quality is really bad. I'm in my room, which is 50 feet from the router, but I barely get a bar. Whereas my laptop has a perfect 5 bars.

[QUOTE=danmen2;53998981]It's an issue with 4.4.2 kernels and 4.4.4 roms. You could try this fix if you dont't want to change your kernel

http://forum.xda-developers.com/show...postcount=6487

Ignore this, I simply rebooted it and everything's running smoothly, thank you!
8th July 2014, 07:44 PM   |  #7  
OP Member
Flag San Francisco,CA
Thanks Meter: 2
 
63 posts
Join Date:Joined: Jun 2013
More
[QUOTE=androidlosernoob;54004877]
Quote:
Originally Posted by danmen2

It's an issue with 4.4.2 kernels and 4.4.4 roms. You could try this fix if you dont't want to change your kernel

http://forum.xda-developers.com/show...postcount=6487


Ignore this, I simply rebooted it and everything's running smoothly, thank you!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes