Post Reply

[Q] Wireless Charging Problem

OP DTHayakawa

29th March 2014, 01:28 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2010
I bought a generic QI charger at DX and it worked well... once. The next day the phone was not recognizing the charger.
I really think that's a software issue because I tried a hard reset by flashing the original 4.4.2 stock rom image. it worked once and it stopped again. Then, I tried flashing stock again but it didn't work. Also, the charger seems to recognize that there is a device with wireless charging capacities but it turns off after 2 seconds.
Is there an activity or something that makes the system recognize the charger and start in fact charging? I searched a little bit but I can't find someone with the same issue
29th March 2014, 01:37 AM   |  #2  
BigCrisco39's Avatar
Senior Member
Thanks Meter: 114
 
216 posts
Join Date:Joined: May 2011
Have you moved the phone around on the charger? I have found out that the phone qi receiver is low on the phone and the transmitter is usually in the middle of the charger. That will give you the on/off back and forth.

Sent from my Nexus 4 using Tapatalk
29th March 2014, 02:44 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by BigCrisco39

Have you moved the phone around on the charger? I have found out that the phone qi receiver is low on the phone and the transmitter is usually in the middle of the charger. That will give you the on/off back and forth.

Sent from my Nexus 4 using Tapatalk

Yes. I also searched the exact spot where the coil is located, it can't be. also, the charger recognizes de device
29th March 2014, 03:57 AM   |  #4  
Senior Member
Thanks Meter: 170
 
729 posts
Join Date:Joined: Mar 2010
More
i had the same issue, it would detect then it would lose its connection, it comes down the the quality of charger, the magnetic pull is weak so it may drop after a few seconds, i ended up getting a better one,i dont exactly know why it droped even when the phone has not moved,

is your charger a small disc or a flat rectangle larger than the phone?
Last edited by republicano; 29th March 2014 at 03:59 AM.
29th March 2014, 05:23 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by republicano

i had the same issue, it would detect then it would lose its connection, it comes down the the quality of charger, the magnetic pull is weak so it may drop after a few seconds, i ended up getting a better one,i dont exactly know why it droped even when the phone has not moved,

is your charger a small disc or a flat rectangle larger than the phone?

yeah, could be. I don't know, it's just weird that it worked once. It's a flat rectangle.
2nd April 2014, 11:39 AM   |  #6  
Senior Member
Thanks Meter: 170
 
729 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by DTHayakawa

yeah, could be. I don't know, it's just weird that it worked once. It's a flat rectangle.


I noticed it has to be on perfectly, I have a small one and I'm noticing its difficult to get it to charge, it seems to tickle 90% of the time I'm thinking of opening it and do a few tests,

On mine it states, if the power is irregular the charger will disconnect and stop, intermittent etc, the light will display that, if the charger is not strong enough then It can do that aswell.

My qi is 1500mah output while my charger is 1200mah and its efficiency is 75%, so at 900mah its still fine for the nexus, I will test with a 2amp charger and hope it dosnt just make it hotter

Its anoying that this has not be a substitute to connecting it directly.
2nd April 2014, 01:37 PM   |  #7  
Junior Member
Thanks Meter: 9
 
18 posts
Join Date:Joined: Sep 2010


This is how mine is positioned. The SIM card slot on the side is aligned with the charger coil on the phone, so you can use it as reference. Also make sure you're using a charger with not less than 2000 mA. Also try a different phone to test the charger if you can, just to rule out your phone as the problem. Good luck
2nd April 2014, 02:30 PM   |  #8  
Senior Member
Thanks Meter: 15
 
113 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by republicano

I have a small one

Too much information.

Sent from my Nexus 4 using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes